Bug 154514 - invalid sparse archive member
invalid sparse archive member
Product: Fedora
Classification: Fedora
Component: tar (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Vrabec
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-04-12 09:06 EDT by Boris Folgmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: tar-1.14-5.FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-27 09:11:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Boris Folgmann 2005-04-12 09:06:42 EDT
Description of problem:
Please see URL.

Version-Release number of selected component (if applicable):

As I'm suffering on the same problem using the current FC3's tar, I kindly ask
you to release an updated RPM, since I'm not sure if this bug affects the
integrity of my backups. Tnx.
Comment 1 Peter Vrabec 2005-07-27 09:11:58 EDT
Update tar-1.14-5.FC3 should be released soon.

Note You need to log in before you can comment on or make changes to this bug.