This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15459 - Directory missing for themes in gnome
Directory missing for themes in gnome
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Mason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-05 02:05 EDT by c_weisiger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 02:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description c_weisiger 2000-08-05 02:05:23 EDT
In the control center for gnome....under theme selector i am unable to
select a theme due 
to a directory missing...the missing directory is .gtkrc under any user i
log in as and as root
it shows all the themes which i dont understand if they are suppose to be
in the directory that is missing unlessed they were moved somewhere else
then when i create the directory it gives me another error saying
ERROR reading from RC file /home/root/.gtkrc is a directory
Comment 1 c_weisiger 2000-08-05 14:19:12 EDT
If this bug had been resolved before i posted it...i must have not seen the
resolved problem and would like to know now the problem was resolved......Sorry
if i reposted a resolved bug
Comment 2 David Mason 2000-08-05 15:51:10 EDT
dont worry, it was resolved th other day after a similar report

Note You need to log in before you can comment on or make changes to this bug.