Bug 15461 - Xconfigurator should set first the bigger resolution on the configured resolution list
Xconfigurator should set first the bigger resolution on the configured resolu...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-05 03:10 EDT by Arenas Belon, Carlo Marcelo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-06 16:24:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arenas Belon, Carlo Marcelo 2000-08-05 03:10:37 EDT
taking that the Virtual is set to the highest resolution, if set otherwise
would let to a really annoying small resolution with an scrollable virtual
desktop.
Comment 1 Trond Eivind Glomsrxd 2000-08-06 16:24:33 EDT
This is by design - "don't risk the monitor". I complained about it many times
before I started here... but I don't want to change that now, as it is the
expected behaviour (and why specify multiple resolutions anyway....). I'll
change it for the rewrite of Xconfigurator, though.

Note You need to log in before you can comment on or make changes to this bug.