Bug 154709 - Initial Kontact/KOrganizer shows "Default KOrganizer resource" twice
Summary: Initial Kontact/KOrganizer shows "Default KOrganizer resource" twice
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 16:58 UTC by Jerry Amundson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-20 13:18:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jerry Amundson 2005-04-13 16:58:26 UTC
Description of problem:
Initial Kontact/KOrganizer shows "Default KOrganizer resource" twice

Version-Release number of selected component (if applicable):
Kontact: 1.1, KOrganizer 3.4 (Using KDE 3.4.0-2 Red Hat)

How reproducible:
Only installed FC4test2 once so far...

Steps to Reproduce:
1.Install FC4test2
2.Add user during firstboot
3.Login as user, and run kontact/korganizer
  
Actual results:
Two Calendar resources

Expected results:
One Calendar resource

Additional info:

Comment 1 Ngo Than 2005-04-20 13:18:21 UTC
i'm not able to reproduce this problem with current rawhide. could you please
update the kde packaages in rawhide. Please reopen it if still appears.
thanks


Note You need to log in before you can comment on or make changes to this bug.