Bug 154723 - Installer hangs during AGPGART test
Installer hangs during AGPGART test
Status: CLOSED DUPLICATE of bug 154673
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-13 15:51 EDT by Dan Kane
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-13 15:54:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Kane 2005-04-13 15:51:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Description of problem:
Been having issues with installing Fedora since FC3 (see bug #122760 for history and machine specs - attachments)

When installing FC4t1 on my Dell Dimension 4500 S (no jokes please ;-), the installer hangs after testing AGPGART..."linux noprobe" and "linux skipddc" (and combined) have no effect.

The last line of output before it hangs is a report about finding some "stolen memory", presumably reserved by the onboard (but unused) AGP graphics chipset.

The saga continues ;-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Power up with CD #1 in drive
2. At prompt, enter "linux resolution=1280x1024"
3. Elvis leaves with the fat lady
  

Actual Results:  Tears...questioning the fabric of reality and the injustice of it all...

Expected Results:  Happiness, enlightenment and unbounded joy

Additional info:
Comment 1 Dan Kane 2005-04-13 15:54:10 EDT

*** This bug has been marked as a duplicate of 154673 ***

Note You need to log in before you can comment on or make changes to this bug.