Bug 154818 - Unclear package ownership situation
Unclear package ownership situation
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: fluxbox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arnaud Abélard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-14 09:16 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-14 16:43:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2005-04-14 09:16:37 EDT
Fluxbox in Fedora Extras is the 0.9.x development version, described by upstream
as "maintained, also stable", whereas their stable 0.1.14 release is "old,
unmaintained".

At fedora.us we have had the stable release in "stable" and the devel release in
"testing". With the import of fedora.us packages into Fedora Extras CVS, the
testing version won due to higher version-release.

Decision on how to proceed with Fluxbox is needed.

Andreas (who owned the stable version in fedora.us) has CVS access. Arnaud (who
owned the devel version and fluxconf) seems to be missing.

Feedback, please.
Comment 1 Andreas Bierfert 2005-04-14 09:49:51 EDT
As Arnaud took over for the new version I tought to keep quiet and forget about
fluxbox. 

I would propose that I take over the 0.9.x versions and if at any later point in
time Arnaud wants to step in again I will make room or he can update the package
trough me till he has cvs access.
Comment 2 Arnaud Abélard 2005-04-14 13:32:12 EDT
Actually, i was thinking about clearing the situation.

I don't really have much time left to package fluxbox for the extras anymore.

So if you want to step in and take over fluxbox, you're more than welcome!

Comment 3 Andreas Bierfert 2005-04-14 15:33:36 EDT
Ok. I will take over fluxbox and fluxconf and see where it will go.
Comment 4 Michael Schwendt 2005-04-14 16:43:16 EDT
Thank you. Enough feedback. Transferring fluxconf bugzilla component to Andreas...

Note You need to log in before you can comment on or make changes to this bug.