Bug 154819 - Not all of Xen RPMS installed when selected "Everything" in fc4test2 installation.
Not all of Xen RPMS installed when selected "Everything" in fc4test2 installa...
Status: CLOSED DUPLICATE of bug 151490
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-14 09:32 EDT by You, Yongkang
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-14 10:17:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description You, Yongkang 2005-04-14 09:32:36 EDT
Description of problem:
We installed "everything" using CDROM. After booting the system up, RPMS
     "xen-2-20050403.i386.rpm"
     "kernel-xenU-devel-2.6.11-1.1226_FC4.i686.rpm"
     "kernel-xen0-devel-2.6.11-1.1226_FC4.i686.rpm" 
are installed. 
But binary Domain 0 and Domain U kernel RPMS
     "kernel-xen0-2.6.11-1.1226_FC4.i686.rpm"
     "kernel-xenU-2.6.11-1.1226_FC4.i686.rpm" 
are NOT installed though they appeared in the first CDROM.


Version-Release number of selected component (if applicable):
2.6.11-1

How reproducible:
Every times.

Steps to Reproduce:
1. Insert CD1 to boot Machine.
2. Choose "Everything" to install all RPMS packages.
3. After installation, kernel-xen0-2.6.11-1.1226_FC4.i686.rpm and
kernel-xenU-2.6.11-1.1226_FC4.i686.rpm are not installed.
  
Actual results:
Xen0 and XenU rpm packages were not installed.

Expected results:
All Xen RPMS were installed if selecting "Everything" to install fc4test2.

Additional info:
Comment 1 Jeremy Katz 2005-04-14 10:17:04 EDT
They're intentionally not being installed right now.  anaconda doesn't have the
smarts to set up the boot loader entries correctly, so installing them during
the install process leads to having to install them again afterwards anyway. 
I'll exclude the -devel packages as well, though.

*** This bug has been marked as a duplicate of 151490 ***

Note You need to log in before you can comment on or make changes to this bug.