Bug 154850 - rhncfg-client RPMs have no changelog info
Summary: rhncfg-client RPMs have no changelog info
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Configuration Management   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2005-04-14 15:39 UTC by Chip Turner
Modified: 2010-01-29 21:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-29 21:35:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chip Turner 2005-04-14 15:39:28 UTC
I have no idea what changed since 2004 in rhncfg because it has no changelog entries!  So I have no 
idea whether to apply the recent March 30th update since there was no errata either.  I'm not getting 
what I pay for!!!  An update service that doesn't tell you why something was updated... outrageous!!! I'm 
switching to yum and cfengine this very minute!

Comment 1 Nick Hansen 2005-05-09 22:00:01 UTC
Very Cute, but also a very good point. I'm going to work on getting automatic
ChangeLog entires made for cvs commits to this pacakge. Please stick with us,
valued "customer"!!!

Comment 3 Nick Hansen 2005-07-06 18:49:00 UTC
I've made an effort to keep the ChangeLog updated on this package for what we've
added for this release, but have not had the time to invest in automating the
process. I'm pushing this off of rhn400 and will get to it in the next cycle.

Comment 4 Red Hat Bugzilla 2007-05-03 05:33:21 UTC
User wregglej@redhat.com's account has been closed

Comment 6 Miroslav Suchý 2009-08-27 09:01:27 UTC
rhncfg already contains changelog for some time


Note You need to log in before you can comment on or make changes to this bug.