Bug 154860 - debugging needs to go
debugging needs to go
Status: CLOSED NEXTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-14 12:15 EDT by Corey Marthaler
Modified: 2009-04-16 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-07 17:49:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2005-04-14 12:15:35 EDT
Description of problem:
in isMulticast...usesMulticast is false
Ok, here we go...
in isMulticast...usesMulticast is false
Wow - isMulticast is NOT true!
in isMulticast...usesMulticast is false
in isMulticast...usesMulticast is false
Ok, here we go...
in isMulticast...usesMulticast is false
Wow - isMulticast is NOT true!
in isMulticast...usesMulticast is false
in isMulticast...usesMulticast is false
Ok, here we go...
in isMulticast...usesMulticast is false
Wow - isMulticast is NOT true!
in isMulticast...usesMulticast is false
in isMulticast...usesMulticast is false
Ok, here we go...
in isMulticast...usesMulticast is false
Wow - isMulticast is NOT true!
in isMulticast...usesMulticast is false
in isMulticast...usesMulticast is false
in isMulticast...usesMulticast is false

Version-Release number of selected component (if applicable):
[root@tank-03 ~]# rpm -qa | grep system-config-cluster
system-config-cluster-0.9.30-1.0
Comment 1 Jim Parsons 2005-04-14 17:12:08 EDT
yikes - how embarraskins. Removed in 0.9.31
Comment 2 Corey Marthaler 2005-04-15 15:47:49 EDT
fix verified.
Comment 3 Corey Marthaler 2005-04-15 16:02:40 EDT
found a case where debugging is still there. When you decide not to switch from
DLM to GULM (click no) you'll see:

NOT OK -- Sorry
Comment 4 Jim Parsons 2005-04-26 08:08:04 EDT
Fixed in 0.9.36
Comment 5 Corey Marthaler 2005-04-28 17:22:38 EDT
fix verfied.
Comment 6 Corey Marthaler 2005-05-31 11:37:32 EDT
another case was added when creating a service:

[root@morph-01 tmp]# system-config-cluster
PREPSET is TRUE
Comment 7 Jim Parsons 2005-05-31 12:26:16 EDT
:-( Fixed in 0.9.70
Comment 8 Corey Marthaler 2005-06-07 17:49:26 EDT
fix verified.

Note You need to log in before you can comment on or make changes to this bug.