Bug 154893 - Install Guide has / instead of \
Install Guide has / instead of \
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark Johnson
Fanny Augustin
: Documentation
Depends On:
Blocks: 147875
  Show dependency treegraph
 
Reported: 2005-04-14 14:43 EDT by Matthew Davis
Modified: 2009-08-19 23:12 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHN 4.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 22:42:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Davis 2005-04-14 14:43:49 EDT
Description of problem:

The example command for installing extra packages during the Sat Install is
wrong.  The command in the doc is:

up2date newt-perl perl-DateManip perl-libxml-enno perl-Parse-Yapp /
        perl-Time-HiRes PyXML gd xorg-x11-deprecated-libs

That should be

up2date newt-perl perl-DateManip perl-libxml-enno perl-Parse-Yapp \
        perl-Time-HiRes PyXML gd xorg-x11-deprecated-libs

The following URLs are effected:

https://rhn.redhat.com/help/satellite/ch-requirements.html#S2-REQUIREMENTS-SOFTWARE-RHEL4
https://rhn.redhat.com/help/satellite/ch-requirements.html#S2-REQUIREMENTS-SOFTWARE-RHEL3
Comment 1 Bret McMillan 2005-06-17 12:57:14 EDT
docs issue, over to mjohnson
Comment 3 Fanny Augustin 2005-07-18 15:12:45 EDT
Looks good on QA

Note You need to log in before you can comment on or make changes to this bug.