Bug 154998 - system-config-printer, system-config-printer-gui, printconf or printconf-gui won't run at all. However printconf-tui will run.
system-config-printer, system-config-printer-gui, printconf or printconf-gui ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-15 11:02 EDT by Wilson Drake
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-18 04:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wilson Drake 2005-04-15 11:02:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
When I try to run either printconf-gui or system-config-printer-gui to add or change my printers, it fails.

Version-Release number of selected component (if applicable):
system-config-printer-0.6.116.1.4-1 system-config-printer-gui-0.6.116.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. printconf-gui
2.
3.
  

Actual Results:  (system-config-printer:2512): libglade-WARNING **: could not find `gnome' init function: `glade_module_register_widgets': /usr/lib/libgnome.so: undefined symbol: glade_module_register_widgets
/usr/share/printconf/util/queueTree.py:90: GtkWarning: file gtklabel.c: line 2792 (gtk_label_set_use_underline): assertion `GTK_IS_LABEL (label)' failed
  domain = domain)

(system-config-printer:2512): libglade-WARNING **: unknown property `position' for class `GnomeDruidPageEdge'

(system-config-printer:2512): libglade-WARNING **: unknown property `title' for class `GnomeDruidPageEdge'

(system-config-printer:2512): libglade-WARNING **: unknown property `text' for class `GnomeDruidPageEdge'

(system-config-printer:2512): libglade-WARNING **: could not find a parent that handles internal children for `vbox'

(system-config-printer:2512): libglade-WARNING **: could not find a parent that handles internal children for `vbox'

(system-config-printer:2512): libglade-WARNING **: could not find a parent that handles internal children for `vbox'

(system-config-printer:2512): libglade-WARNING **: unknown property `position' for class `GnomeDruidPageEdge'

(system-config-printer:2512): libglade-WARNING **: unknown property `title' for class `GnomeDruidPageEdge'

(system-config-printer:2512): libglade-WARNING **: unknown property `text' for class `GnomeDruidPageEdge'
ALSA lib pcm.c:1942:(snd_pcm_open_conf) Cannot open shared library /usr/lib/alsa-lib/libasound_module_pcm_softvol.so
Traceback (most recent call last):
  File "/usr/sbin/printconf-gui", line 7, in ?
    import queueTree
  File "/usr/share/printconf/util/queueTree.py", line 1236, in ?
    queueTree()
  File "/usr/share/printconf/util/queueTree.py", line 262, in __init__
    self.addQueue = addQueue.addQueue (self, xml)
  File "/usr/share/printconf/util/addQueue.py", line 93, in __init__
    self.device_view.set_model (self.device_store)
AttributeError: 'NoneType' object has no attribute 'set_model'


Expected Results:  I should have gotten a window to configure printers.

Additional info:
Comment 1 Tim Waugh 2005-04-15 11:25:05 EDT
What is the history of this installation?
Comment 2 Wilson Drake 2005-04-16 18:45:02 EDT
(In reply to comment #1)
> What is the history of this installation?

This is a linux server that was running FC2 which has been updated to FC3. It
was done a couple of months after FC3 came out. YUM runs automatically every
night to update everything. This problem started with the 770 release of the
kernel as far as I remember.

What else would you need ??
Comment 3 Tim Waugh 2005-04-17 07:30:15 EDT
What does 'rpm -Va' say?
Comment 4 Wilson Drake 2005-04-17 16:59:11 EDT
(In reply to comment #3)
> What does 'rpm -Va' say?
[root@Snoopy wdrake]# pg rpm-Va-output
.......T  c /etc/pam.d/other
S.5....T  c /etc/pam.d/system-auth
.......T  c /etc/security/access.conf
.......T  c /etc/security/chroot.conf
.......T  c /etc/security/console.perms
.......T  c /etc/security/group.conf
.......T  c /etc/security/limits.conf
.......T  c /etc/security/opasswd
.......T  c /etc/security/pam_env.conf
.......T  c /etc/security/time.conf
Unsatisfied dependencies for gedit-2.8.1-2.fc3.i386: libgnomeprintui22 >= 2.7.1
SM5....T    /usr/lib/pkgconfig/xrender.pc
Unsatisfied dependencies for mono-extras-1.0.5-1.novell.8.4.i386:
mono(System.Windows.Forms) = 1.0.5000.0
Unsatisfied dependencies for mono-core-1.0.5-1.novell.8.4.i386:
libicudata.so.26, libicui18n.so.26, libicuuc.so.26
S.5....T  c /var/lib/games/mahjongg.easy.scores
missing     /usr/share/system-config-nfs/mainWindow.pyc
missing     /usr/share/system-config-nfs/nfs-export.pyc
missing     /usr/share/system-config-nfs/nfsBackend.pyc
missing     /usr/share/system-config-nfs/nfsData.pyc
missing     /usr/share/system-config-nfs/nfsToken.pyc
missing     /usr/share/system-config-nfs/propertiesWindow.pyc
missing     /usr/share/system-config-nfs/system-config-nfs.pyc
missing     /usr/share/system-config-nfs/testTemplate.pyc
prelink: /usr/bin/gqview: at least one of file's dependencies has changed since
prelinking
S.?.....    /usr/bin/gqview
.M......    /usr/local/RealPlayer
S.5....T    /usr/local/RealPlayer/realplay
missing     /dev/tun
S.5....T    /usr/lib/libhowl.so.0.0.0
S.5....T    /usr/lib/libmDNSResponder.so.0.0.0
S.5....T  c /etc/printcap
S.5....T  c /etc/securetty
S.5....T  c /etc/hotplug/usb.usermap
S.5....T  c /var/lib/games/lbreakout2.hscr
......G.    /usr/include/flimage.h
......G.    /usr/include/forms.h
......G.    /usr/include/glcanvas.h
......G.    /usr/lib/libflimage.a
......G.    /usr/lib/libflimage.so
......G.    /usr/lib/libforms.a
......G.    /usr/lib/libforms.so
......G.    /usr/lib/libformsGL.a
......G.    /usr/lib/libformsGL.so
prelink: /usr/lib/libasound.so.2.0.0: at least one of file's dependencies has
changed since prelinking
S.?.....    /usr/lib/libasound.so.2.0.0
.......T  c /etc/sysconfig/spamassassin
S.5....T  c /etc/ldap.conf
S.5....T  c /etc/krb.conf
Unsatisfied dependencies for gnome-vfs2-devel-2.8.3-1.1.fc2.nr.i386: gnome-vfs2
= 2.8.3
.M......    /usr/local/bin
.M......    /usr/local/etc
.M......    /usr/local/games
.M......    /usr/local/include
.M......    /usr/local/lib
.M......    /usr/local/libexec
.M......    /usr/local/sbin
.M......    /usr/local/share
.M......    /usr/local/src
S.5....T    /usr/bin/smpeg-config
S.5....T  c /etc/ntp.conf
prelink: /usr/bin/gnome-print-manager: at least one of file's dependencies has
changed since prelinking
S.?.....    /usr/bin/gnome-print-manager
prelink: /usr/libexec/gnome-print-manager-remote: at least one of file's
dependencies has changed since prelinking
S.?.....    /usr/libexec/gnome-print-manager-remote
.......T  c /etc/selinux/strict/contexts/default_contexts
.......T  c /etc/selinux/strict/contexts/default_type
.......T  c /etc/selinux/strict/contexts/failsafe_context
S.5....T  c /etc/selinux/strict/contexts/files/file_contexts
.......T  c /etc/selinux/strict/contexts/files/media
.......T  c /etc/selinux/strict/contexts/initrc_context
.......T  c /etc/selinux/strict/contexts/removable_context
.......T  c /etc/selinux/strict/contexts/userhelper_context
.......T  c /etc/selinux/strict/contexts/users/root
S.5....T  c /etc/selinux/strict/policy/policy.18
.M......  c /etc/pam.d/yumi
.M......  c /etc/security/console.apps/yumi
.M......    /usr/share/yum
.M......    /usr/share/yum/progress_bar.py
.M......    /usr/share/yum/yumgui.py
.M......    /usr/share/yum/yumi.png
Unsatisfied dependencies for gtkhtml3-3.3.2-3.i386: libgnomeprint22 >= 2.7.1
S.5....T  c /etc/gimp/2.0/gimprc
S.5....T  c /etc/gimp/2.0/gtkrc
S.5....T  c /etc/gimp/2.0/ps-menurc
S.5....T  c /etc/gimp/2.0/templaterc
prelink: /usr/bin/gtkam: at least one of file's dependencies has changed since
prelinking
S.?.....    /usr/bin/gtkam
Unsatisfied dependencies for armagetron-0.2.5.2-1.i386: libg++-libc6.2-2.so.3
Unsatisfied dependencies for rpm-python-4.3.3-8_40.rhfc3.at.i386: python(abi) = 2.3
Unsatisfied dependencies for mozilla-j2re-1.4.2-11.1.fc3.rf.i586: j2re = 1.4.2
S.5....T  c /etc/xinetd.d/rsync
.......T  c /etc/gssapi_mech.conf
S.5....T  c /etc/idmapd.conf
.......T  c /var/lib/nfs/etab
.......T  c /var/lib/nfs/rmtab
.......T  c /var/lib/nfs/state
.......T  c /var/lib/nfs/xtab
Unsatisfied dependencies for up2date-4.3.69-1_8.rhfc3.at.i386: python(abi) = 2.3
SM5....T  c /etc/sysconfig/rhn/up2date
SM5....T  c /etc/sysconfig/rhn/up2date-uuid
Unsatisfied dependencies for libgnomeprint22-devel-2.8.2-1.1.fc3.nr.i386:
libgnomeprint22 = 2.8.2
.M......    /etc/cups
S.5....T  c /etc/cups/classes.conf
..5....T  c /etc/cups/client.conf
S.5....T  c /etc/cups/cupsd.conf
..5....T  c /etc/cups/mime.convs
S.5....T  c /etc/cups/mime.types
S.5....T  c /etc/cups/printers.conf
SM5....T  c /etc/xinetd.d/cups-lpd
.M......    /var/spool/cups/tmp
.......T  c /usr/share/texmf/dvips/config/config.generic
.......T  c /usr/share/texmf/pdvips/config/config.generic
..5....T  c /etc/inittab
S.5....T  c /etc/sysctl.conf
missing     /dev/speech
S.5....T    /usr/share/texmf/web2c/elatex.efmt
S.5....T    /usr/share/texmf/web2c/hugelatex.fmt
S.5....T    /usr/share/texmf/web2c/latex.fmt
S.5....T    /usr/share/texmf/web2c/pdfelatex.efmt
S.5....T    /usr/share/texmf/web2c/pdflatex.fmt
S.5....T  c /root/.bashrc
.......T  c /etc/mail/sendmail.cf
S.5....T  c /var/log/mail/statistics
.M......  c /usr/X11R6/lib/X11/fonts/100dpi/fonts.alias
.M......  c /usr/X11R6/lib/X11/fonts/75dpi/fonts.alias
.M......  c /usr/X11R6/lib/X11/fonts/misc/fonts.alias
Unsatisfied dependencies for libgnomeprintui22-devel-2.8.2-1.1.fc3.nr.i386:
libgnomeprintui22 = 2.8.2
S.5....T  c /etc/openldap/ldap.conf
prelink: /usr/bin/scanadf: at least one of file's dependencies has changed since
prelinking
S.?.....    /usr/bin/scanadf
.......T  c /etc/raddb/certs/README
S.5....T  c /etc/pam_smb.conf
S.5....T    /usr/share/gtksourceview-1.0/language-specs/vbnet.lang
.......T  c /etc/vimrc
prelink: /usr/lib/libusb-0.1.so.4.4.0: at least one of file's dependencies has
changed since prelinking
S.?.....    /usr/lib/libusb-0.1.so.4.4.0
S.5....T  c /etc/mailcap
S.5....T  c /etc/mime.types
prelink: /usr/bin/sane-find-scanner: at least one of file's dependencies has
changed since prelinking
S.?.....    /usr/bin/sane-find-scanner
prelink: /usr/bin/scanimage: at least one of file's dependencies has changed
since prelinking
S.?.....    /usr/bin/scanimage
prelink: /usr/lib/libsane.so.1.0.15: at least one of file's dependencies has
changed since prelinking
S.?.....    /usr/lib/libsane.so.1.0.15
prelink: /usr/sbin/saned: at least one of file's dependencies has changed since
prelinking
S.?.....    /usr/sbin/saned
.......T  c /usr/share/texmf/web2c/fmtutil.cnf
S.5....T    /usr/share/texmf/web2c/mf.base
.......T  c /usr/share/texmf/web2c/texmf.cnf
.......T  c /usr/share/texmf/xdvi/XDvi
S.5....T  c /usr/share/a2ps/afm/fonts.map
....L...  c /etc/named.custom
missing     /usr/java/jre1.5.0_01/lib/charsets.pack
missing     /usr/java/jre1.5.0_01/lib/deploy.pack
missing     /usr/java/jre1.5.0_01/lib/ext/localedata.pack
missing     /usr/java/jre1.5.0_01/lib/javaws.pack
missing     /usr/java/jre1.5.0_01/lib/jsse.pack
missing     /usr/java/jre1.5.0_01/lib/plugin.pack
missing     /usr/java/jre1.5.0_01/lib/rt.pack
.......T  c /etc/libuser.conf
.......T  c /etc/pam.d/rlogin
S.5....T  c /etc/xinetd.d/rexec
S.5....T  c /etc/xinetd.d/rlogin
S.5....T  c /etc/xinetd.d/rsh
.......T    /usr/bin/helpviewer
.......T    /usr/bin/img2png
.......T    /usr/bin/img2py
.......T    /usr/bin/img2xpm
.......T    /usr/bin/pyalacarte
.......T    /usr/bin/pyalamode
.......T    /usr/bin/pycrust
.......T    /usr/bin/pyshell
.......T    /usr/bin/pywrap
.......T    /usr/bin/xrced
.......T    /usr/lib/python2.3/site-packages/wx/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/calendar.pyc
.......T    /usr/lib/python2.3/site-packages/wx/dllwidget.pyc
.......T    /usr/lib/python2.3/site-packages/wx/gizmos.pyc
.......T    /usr/lib/python2.3/site-packages/wx/glcanvas.pyc
.......T    /usr/lib/python2.3/site-packages/wx/grid.pyc
.......T    /usr/lib/python2.3/site-packages/wx/help.pyc
.......T    /usr/lib/python2.3/site-packages/wx/html.pyc
.......T    /usr/lib/python2.3/site-packages/wx/iewin.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/CDate.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/ClickableHtmlWindow.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/ErrorDialogs.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/ErrorDialogs_wdr.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/PythonBitmaps.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/activexwrapper.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/analogclock.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/anchors.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/buttons.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/calendar.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourchooser/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourchooser/canvas.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourchooser/intl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourchooser/pycolourbox.pyc
.......T   
/usr/lib/python2.3/site-packages/wx/lib/colourchooser/pycolourchooser.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourchooser/pycolourslider.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourchooser/pypalette.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourdb.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/colourselect.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/dialogs.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/editor/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/editor/editor.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/editor/images.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/editor/selection.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/evtmgr.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/fancytext.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/filebrowsebutton.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/floatbar.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/floatcanvas.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/gridmovers.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/grids.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/imagebrowser.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/imageutils.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/infoframe.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/intctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/layoutf.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/maskedctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/maskededit.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/maskednumctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/mixins/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/mixins/grid.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/mixins/imagelist.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/mixins/listctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/mixins/rubberband.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/multisash.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/mvctree.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/newevent.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/popupctl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/printout.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/pubsub.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/pyshell.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/rcsizer.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/rightalign.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/rpcMixin.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/scrolledpanel.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/sheet.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/shell.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/splashscreen.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/stattext.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/throbber.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/timectrl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/vtk.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/wxPlotCanvas.pyc
.......T    /usr/lib/python2.3/site-packages/wx/lib/wxpTag.pyc
.......T    /usr/lib/python2.3/site-packages/wx/ogl.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/PyAlaCarte.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/PyAlaMode.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/PyCrust.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/PyFilling.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/PyShell.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/PyWrap.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/buffer.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/crust.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/dispatcher.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/document.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/editor.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/editwindow.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/filling.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/frame.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/images.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/interpreter.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/introspect.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/pseudo.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/shell.pyc
.......T    /usr/lib/python2.3/site-packages/wx/py/version.pyc
.......T    /usr/lib/python2.3/site-packages/wx/stc.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/encode_bitmaps.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/globals.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/images.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/panel.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/params.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/tools.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/tree.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/undo.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/xrced.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/XRCed/xxx.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/dbg.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/helpviewer.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/img2img.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/img2png.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/img2py.pyc
.......T    /usr/lib/python2.3/site-packages/wx/tools/img2xpm.pyc
.......T    /usr/lib/python2.3/site-packages/wx/wizard.pyc
.......T    /usr/lib/python2.3/site-packages/wx/xrc.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/__init__.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/__version__.py
S.5....T    /usr/lib/python2.3/site-packages/wxPython/__version__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/calendar.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/calendarc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/clip_dnd.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/cmndlgs.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/controls.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/controls2.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/dllwidget.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/dllwidget_.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/dllwidget_c.so
.......T    /usr/lib/python2.3/site-packages/wxPython/events.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/filesys.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/fonts.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/frames.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/gdi.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/gizmos.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/gizmosc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/glcanvas.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/glcanvasc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/grid.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/gridc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/help.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/helpc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/html.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/htmlc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/htmlhelp.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/image.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/CDate.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/ClickableHtmlWindow.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/ErrorDialogs.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/ErrorDialogs_wdr.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/PyCrustApp.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/PyFillingApp.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/PyShellApp.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/crust.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/filling.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/shell.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PyCrust/wrap.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/PythonBitmaps.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/activexwrapper.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/analogclock.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/anchors.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/buttons.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/calendar.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/colourchooser/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/colourchooser/canvas.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/colourchooser/intl.pyc
.......T   
/usr/lib/python2.3/site-packages/wxPython/lib/colourchooser/pycolourbox.pyc
.......T   
/usr/lib/python2.3/site-packages/wxPython/lib/colourchooser/pycolourchooser.pyc
.......T   
/usr/lib/python2.3/site-packages/wxPython/lib/colourchooser/pycolourslider.pyc
.......T   
/usr/lib/python2.3/site-packages/wxPython/lib/colourchooser/pypalette.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/colourdb.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/colourselect.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/dialogs.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/editor/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/editor/editor.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/editor/images.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/editor/selection.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/evtmgr.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/fancytext.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/filebrowsebutton.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/floatbar.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/floatcanvas.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/gridmovers.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/grids.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/imagebrowser.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/imageutils.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/infoframe.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/intctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/layoutf.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/maskedctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/maskededit.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/maskednumctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/mixins/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/mixins/grid.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/mixins/imagelist.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/mixins/listctrl.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/mixins/rubberband.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/multisash.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/mvctree.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/newevent.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/popupctl.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/printout.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/pubsub.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/pyshell.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/rcsizer.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/rightalign.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/rpcMixin.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/scrolledpanel.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/sheet.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/shell.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/splashscreen.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/stattext.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/throbber.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/timectrl.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/vtk.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/wxPlotCanvas.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/lib/wxpTag.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/mdi.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/misc.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/misc2.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/ogl.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/oglbasic.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/oglc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/oglcanvas.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/oglshapes.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/oglshapes2.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/printfw.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/PyAlaCarte.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/PyAlaMode.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/PyAlaModeTest.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/PyCrust.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/PyFilling.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/PyShell.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/PyWrap.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/buffer.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/crust.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/dispatcher.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/document.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/editor.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/editwindow.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/filling.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/frame.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/images.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/interpreter.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/introspect.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/pseudo.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/shell.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/version.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Accelerators.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/App.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Base.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/ClipDragDrop.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Config.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Controls.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/DataStructures.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/DateTime.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Dialogs.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Drawing.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Errors.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/EventFunctions.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Events.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/FileSystem.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Frames.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Functions.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Help.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/ImageHandlers.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Joystick.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/LayoutConstraints.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Logging.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Menus.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/MimeTypes.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Misc.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Panel.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Parameters.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Printing.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Process.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/SashSplitter.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Sizers.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Streams.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/StyledTextConstants.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Threading.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/ToolBar.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Tree.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Validators.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/Window.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/d_stc.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/d_wx.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/decorator.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/gen.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/genapi.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/stc_.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/py/wxd/wx_.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/sizers.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/stattool.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/stc.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/stc_.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/stc_c.so
.......T    /usr/lib/python2.3/site-packages/wxPython/streams.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/encode_bitmaps.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/globals.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/images.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/panel.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/params.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/tools.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/tree.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/undo.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/xrced.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/XRCed/xxx.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/__init__.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/dbg.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/helpviewer.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/img2img.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/img2png.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/img2py.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/tools/img2xpm.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/utils.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/windows.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/windows2.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/windows3.pyc
.......T    /usr/lib/python2.3/site-packages/wxPython/wizard.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/wizardc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/wx.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/wxc.so
.......T    /usr/lib/python2.3/site-packages/wxPython/xrc.pyc
S.5....T    /usr/lib/python2.3/site-packages/wxPython/xrcc.so
S.5....T  c /etc/xinetd.d/swat
S.5....T  c /etc/skel/.bash_logout
.......T  c /etc/skel/.bash_profile
.......T  c /etc/skel/.bashrc
missing     /dev/lirc
missing     /usr/local/doc/gtoaster-20010107
missing   d /usr/local/doc/gtoaster-20010107/AUTHORS
missing   d /usr/local/doc/gtoaster-20010107/COPYING
missing   d /usr/local/doc/gtoaster-20010107/ChangeLog
missing   d /usr/local/doc/gtoaster-20010107/INSTALL
missing   d /usr/local/doc/gtoaster-20010107/Install
missing   d /usr/local/doc/gtoaster-20010107/NEWS
missing   d /usr/local/doc/gtoaster-20010107/README
missing   d /usr/local/doc/gtoaster-20010107/TODO
.......T  c /etc/skel/.emacs
....L...    /usr/lib/libid3-3.8.so.3
S.5....T    /usr/share/fonts/freefont/fonts.dir
prelink: /usr/bin/sndfile-play: at least one of file's dependencies has changed
since prelinking
S.?.....    /usr/bin/sndfile-play
.......T    /usr/lib/libdivxdecore.so.0
.......T    /usr/lib/libdivxencore.so.0
.......T  c /usr/bin/updmap
S.5....T    /usr/share/texmf/web2c/amstex.fmt
S.5....T    /usr/share/texmf/web2c/bamstex.fmt
S.5....T    /usr/share/texmf/web2c/bplain.fmt
S.5....T    /usr/share/texmf/web2c/cont-en.efmt
S.5....T    /usr/share/texmf/web2c/etex.efmt
S.5....T    /usr/share/texmf/web2c/lambda.oft
..5....T    /usr/share/texmf/web2c/metafun.mem
..5....T    /usr/share/texmf/web2c/mpost.mem
S.5....T    /usr/share/texmf/web2c/mptopdf.efmt
S.5....T    /usr/share/texmf/web2c/omega.oft
S.5....T    /usr/share/texmf/web2c/pdfetex.efmt
S.5....T    /usr/share/texmf/web2c/pdftex.fmt
S.5....T    /usr/share/texmf/web2c/tex.fmt
.......T    /usr/include/decore.h
.......T    /usr/include/encore2.h
.......T    /usr/include/portab.h
S.5....T  c /etc/vsftpd.ftpusers
S.5....T  c /etc/vsftpd.user_list
S.5....T    /usr/lib/libglade/2.0/libcanvas.la
S.5....T  c /etc/sysconfig/system-config-securitylevel
S.5....T    /usr/share/gdesklets/NullObject.pyc
.......T    /usr/share/mime/application/x-gdesklets-display.xml
S.5....T  c /etc/xinetd.d/telnet
Unsatisfied dependencies for gtk-sharp-1.0.4-1.ximian.8.1.i386: libgtkhtml-3.0.so.4
S.5....T  c /etc/ntp/ntpservers
.......T    /usr/share/system-config-date/Clock.pyc
.......T    /usr/share/system-config-date/dateBackend.pyc
.......T    /usr/share/system-config-date/date_gui.pyc
.......T    /usr/share/system-config-date/mainWindow.pyc
missing     /usr/share/system-config-date/system-config-date.pyc
missing     /usr/share/system-config-date/timeconfig.pyc
.......T    /usr/share/system-config-date/timezoneBackend.pyc
.......T    /usr/share/system-config-date/timezone_gui.pyc
.......T    /usr/share/system-config-date/timezone_map_gui.pyc
.......T    /usr/share/system-config-date/zonetab.pyc
S.5....T  c /etc/sysconfig/named
Unsatisfied dependencies for gnome-icon-theme-2.9.1-1.1.fc2.nr.noarch:
hicolor-icon-theme >= 0.5
.M......    /usr/local/RealPlayer
.......T    /usr/local/RealPlayer/LICENSE
S.5....T    /usr/local/RealPlayer/README
S.5....T    /usr/local/RealPlayer/codecs/amrn.so
S.5....T    /usr/local/RealPlayer/codecs/amrw.so
S.5....T    /usr/local/RealPlayer/codecs/atrc.so
S.5....T    /usr/local/RealPlayer/codecs/colorcvt.so
S.5....T    /usr/local/RealPlayer/codecs/cook.so
S.5....T    /usr/local/RealPlayer/codecs/cvt1.so
S.5....T    /usr/local/RealPlayer/codecs/drv1.so
S.5....T    /usr/local/RealPlayer/codecs/drv2.so
S.5....T    /usr/local/RealPlayer/codecs/drvc.so
S.5....T    /usr/local/RealPlayer/codecs/raac.so
S.5....T    /usr/local/RealPlayer/codecs/rv10.so
S.5....T    /usr/local/RealPlayer/codecs/rv20.so
S.5....T    /usr/local/RealPlayer/codecs/rv30.so
S.5....T    /usr/local/RealPlayer/codecs/rv40.so
S.5....T    /usr/local/RealPlayer/codecs/sipr.so
S.5....T    /usr/local/RealPlayer/common/clntcore.so
S.5....T    /usr/local/RealPlayer/common/clntxres.so
S.5....T    /usr/local/RealPlayer/lib/libgtkhx.so
S.5....T    /usr/local/RealPlayer/mozilla/nphelix.so
.......T    /usr/local/RealPlayer/mozilla/nphelix.xpt
S.5....T    /usr/local/RealPlayer/plugins/aacff.so
S.5....T    /usr/local/RealPlayer/plugins/amrff.so
S.5....T    /usr/local/RealPlayer/plugins/audplin.so
S.5....T    /usr/local/RealPlayer/plugins/aufformat.so
S.5....T    /usr/local/RealPlayer/plugins/authmgr.so
S.5....T    /usr/local/RealPlayer/plugins/clbascauth.so
S.5....T    /usr/local/RealPlayer/plugins/giffformat.so
S.5....T    /usr/local/RealPlayer/plugins/gifrender.so
S.5....T    /usr/local/RealPlayer/plugins/h263render.so
S.5....T    /usr/local/RealPlayer/plugins/httpfsys.so
S.5....T    /usr/local/RealPlayer/plugins/hxsdp.so
S.5....T    /usr/local/RealPlayer/plugins/hxxml.so
S.5....T    /usr/local/RealPlayer/plugins/jpgfformat.so
S.5....T    /usr/local/RealPlayer/plugins/jpgrender.so
S.5....T    /usr/local/RealPlayer/plugins/memfsys.so
S.5....T    /usr/local/RealPlayer/plugins/mp3fformat.so
S.5....T    /usr/local/RealPlayer/plugins/mp3metaff.so
S.5....T    /usr/local/RealPlayer/plugins/mp3render.so
S.5....T    /usr/local/RealPlayer/plugins/mp4arender.so
S.5....T    /usr/local/RealPlayer/plugins/mp4fformat.so
S.5....T    /usr/local/RealPlayer/plugins/oggfformat.so
S.5....T    /usr/local/RealPlayer/plugins/pcmrend.so
S.5....T    /usr/local/RealPlayer/plugins/pngfformat.so
S.5....T    /usr/local/RealPlayer/plugins/pngrender.so
S.5....T    /usr/local/RealPlayer/plugins/ramfformat.so
S.5....T    /usr/local/RealPlayer/plugins/ramrender.so
S.5....T    /usr/local/RealPlayer/plugins/rarender.so
S.5....T    /usr/local/RealPlayer/plugins/rmfformat.so
S.5....T    /usr/local/RealPlayer/plugins/rn5auth.so
S.5....T    /usr/local/RealPlayer/plugins/rpfformat.so
S.5....T    /usr/local/RealPlayer/plugins/rpgifplin.so
S.5....T    /usr/local/RealPlayer/plugins/rpjpgplin.so
S.5....T    /usr/local/RealPlayer/plugins/rppngplin.so
S.5....T    /usr/local/RealPlayer/plugins/rprender.so
S.5....T    /usr/local/RealPlayer/plugins/rtfformat.so
S.5....T    /usr/local/RealPlayer/plugins/rtrender.so
S.5....T    /usr/local/RealPlayer/plugins/rvxrender.so
S.5....T    /usr/local/RealPlayer/plugins/sdpplin.so
S.5....T    /usr/local/RealPlayer/plugins/smlfformat.so
S.5....T    /usr/local/RealPlayer/plugins/smlrender.so
S.5....T    /usr/local/RealPlayer/plugins/smmrender.so
S.5....T    /usr/local/RealPlayer/plugins/smplfsys.so
S.5....T    /usr/local/RealPlayer/plugins/swfformat.so
S.5....T    /usr/local/RealPlayer/plugins/swfrender.so
S.5....T    /usr/local/RealPlayer/plugins/theorarend.so
S.5....T    /usr/local/RealPlayer/plugins/vidsite.so
S.5....T    /usr/local/RealPlayer/plugins/vorbisrend.so
S.5....T    /usr/local/RealPlayer/plugins/vsrcplin.so
S.5....T    /usr/local/RealPlayer/plugins/vsrlocal.so
S.5....T    /usr/local/RealPlayer/plugins/wbmpfformat.so
S.5....T    /usr/local/RealPlayer/plugins/wbmprend.so
.......T    /usr/local/RealPlayer/postinst/confscript.sh
S.5....T    /usr/local/RealPlayer/postinst/postinst.sh
S.5....T    /usr/local/RealPlayer/realplay
S.5....T    /usr/local/RealPlayer/realplay.bin
.......T    /usr/local/RealPlayer/share/default/clipinfo.png
.......T    /usr/local/RealPlayer/share/default/congestion.png
.......T    /usr/local/RealPlayer/share/default/fastforward.png
.......T    /usr/local/RealPlayer/share/default/next.png
.......T    /usr/local/RealPlayer/share/default/pause.png
.......T    /usr/local/RealPlayer/share/default/play.png
.......T    /usr/local/RealPlayer/share/default/prefs_advanced.png
.......T    /usr/local/RealPlayer/share/default/prefs_connection.png
.......T    /usr/local/RealPlayer/share/default/prefs_content.png
.......T    /usr/local/RealPlayer/share/default/prefs_hardware.png
.......T    /usr/local/RealPlayer/share/default/prefs_internet.png
.......T    /usr/local/RealPlayer/share/default/prefs_mediatypes.png
.......T    /usr/local/RealPlayer/share/default/prefs_playback.png
.......T    /usr/local/RealPlayer/share/default/prefs_proxy.png
.......T    /usr/local/RealPlayer/share/default/prefs_raw.png
.......T    /usr/local/RealPlayer/share/default/prefs_transport.png
.......T    /usr/local/RealPlayer/share/default/previous.png
.......T    /usr/local/RealPlayer/share/default/rewind.png
.......T    /usr/local/RealPlayer/share/default/stop.png
.......T    /usr/local/RealPlayer/share/default/tactoggle.png
.......T    /usr/local/RealPlayer/share/default/volume_high.png
.......T    /usr/local/RealPlayer/share/default/volume_low.png
.......T    /usr/local/RealPlayer/share/default/volume_mid.png
.......T    /usr/local/RealPlayer/share/default/volume_mute.png
.......T    /usr/local/RealPlayer/share/default/volume_off.png
.......T    /usr/local/RealPlayer/share/default/volume_popup_high.png
.......T    /usr/local/RealPlayer/share/default/volume_popup_low.png
.......T    /usr/local/RealPlayer/share/default/volume_popup_mid.png
.......T    /usr/local/RealPlayer/share/default/volume_popup_mute.png
.......T    /usr/local/RealPlayer/share/default/volume_popup_off.png
.......T    /usr/local/RealPlayer/share/hxplay_help.html
.......T    /usr/local/RealPlayer/share/icons/mime-application-generic_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-generic_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-ogg_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-ogg_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-ram_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-ram_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-rm_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-rm_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-rpm_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-rpm_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-smil_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-application-smil_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-aiff_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-aiff_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-au_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-au_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-generic_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-generic_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-mp3_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-mp3_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-mp4_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-mp4_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-ogg_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-ogg_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-ra_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-ra_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-wav_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-audio-wav_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-text-realtext_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-text-realtext_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-avi_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-avi_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-generic_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-generic_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-mov_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-mov_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-ogg_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-ogg_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-rv_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-rv_48x48.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-swf_192x192.png
.......T    /usr/local/RealPlayer/share/icons/mime-video-swf_48x48.png
.......T    /usr/local/RealPlayer/share/icons/realplay_16x16.png
.......T    /usr/local/RealPlayer/share/icons/realplay_192x192.png
.......T    /usr/local/RealPlayer/share/icons/realplay_32x32.png
.......T    /usr/local/RealPlayer/share/icons/realplay_48x48.png
.......T    /usr/local/RealPlayer/share/locale/de/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/de/README
S.5....T    /usr/local/RealPlayer/share/locale/de/player.mo
.......T    /usr/local/RealPlayer/share/locale/de/widget.mo
.......T    /usr/local/RealPlayer/share/locale/es/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/es/README
S.5....T    /usr/local/RealPlayer/share/locale/es/player.mo
.......T    /usr/local/RealPlayer/share/locale/es/widget.mo
.......T    /usr/local/RealPlayer/share/locale/fr/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/fr/README
S.5....T    /usr/local/RealPlayer/share/locale/fr/player.mo
.......T    /usr/local/RealPlayer/share/locale/fr/widget.mo
.......T    /usr/local/RealPlayer/share/locale/it/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/it/README
S.5....T    /usr/local/RealPlayer/share/locale/it/player.mo
.......T    /usr/local/RealPlayer/share/locale/it/widget.mo
.......T    /usr/local/RealPlayer/share/locale/ja/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/ja/README
S.5....T    /usr/local/RealPlayer/share/locale/ja/player.mo
.......T    /usr/local/RealPlayer/share/locale/ja/widget.mo
.......T    /usr/local/RealPlayer/share/locale/ko/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/ko/README
S.5....T    /usr/local/RealPlayer/share/locale/ko/player.mo
.......T    /usr/local/RealPlayer/share/locale/ko/widget.mo
.......T    /usr/local/RealPlayer/share/locale/pt_BR/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/pt_BR/README
S.5....T    /usr/local/RealPlayer/share/locale/pt_BR/player.mo
.......T    /usr/local/RealPlayer/share/locale/pt_BR/widget.mo
.......T    /usr/local/RealPlayer/share/locale/zh_CN/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/zh_CN/README
S.5....T    /usr/local/RealPlayer/share/locale/zh_CN/player.mo
.......T    /usr/local/RealPlayer/share/locale/zh_CN/widget.mo
.......T    /usr/local/RealPlayer/share/locale/zh_TW/LICENSE
S.5....T    /usr/local/RealPlayer/share/locale/zh_TW/README
S.5....T    /usr/local/RealPlayer/share/locale/zh_TW/player.mo
.......T    /usr/local/RealPlayer/share/locale/zh_TW/widget.mo
.......T    /usr/local/RealPlayer/share/realplay.applications
.......T    /usr/local/RealPlayer/share/realplay.desktop
.......T    /usr/local/RealPlayer/share/realplay.keys
.......T    /usr/local/RealPlayer/share/realplay.mime
.......T    /usr/local/RealPlayer/share/realplay.png
.......T    /usr/local/RealPlayer/share/realplay.xml
.......T    /usr/local/RealPlayer/share/realplay/embedded_logo.png
.......T    /usr/local/RealPlayer/share/realplay/icon.png
.......T    /usr/local/RealPlayer/share/realplay/logo.png
.......T    /usr/local/RealPlayer/share/realplay/prefs_general.png
.......T    /usr/local/RealPlayer/share/realplay/setup_title.png
.......T    /usr/local/RealPlayer/share/realplay/setup_welcome.png
.......T    /usr/local/RealPlayer/share/tigris.css
.......T    /usr/share/locale/cs/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/da/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/de/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/es/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/fi/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/fr/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/hu/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/id/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/it/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/nl/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/pl/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/ru/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/sl/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/sv/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/tr/LC_MESSAGES/wxstd.mo
.......T    /usr/share/locale/zh/LC_MESSAGES/wxstd.mo
.......T    /usr/share/wx/2.4/afm/Cour.afm
.......T    /usr/share/wx/2.4/afm/CourBo.afm
.......T    /usr/share/wx/2.4/afm/CourBoO.afm
.......T    /usr/share/wx/2.4/afm/CourO.afm
.......T    /usr/share/wx/2.4/afm/Helv.afm
.......T    /usr/share/wx/2.4/afm/HelvBo.afm
.......T    /usr/share/wx/2.4/afm/HelvBoO.afm
.......T    /usr/share/wx/2.4/afm/HelvO.afm
.......T    /usr/share/wx/2.4/afm/TimesBo.afm
.......T    /usr/share/wx/2.4/afm/TimesBoO.afm
.......T    /usr/share/wx/2.4/afm/TimesO.afm
.......T    /usr/share/wx/2.4/afm/TimesRo.afm
.......T    /usr/share/wx/2.4/afm/Zapf.afm
.......T    /usr/share/wx/2.4/gs_afm/Cour.afm
.......T    /usr/share/wx/2.4/gs_afm/CourBo.afm
.......T    /usr/share/wx/2.4/gs_afm/CourBoO.afm
.......T    /usr/share/wx/2.4/gs_afm/CourO.afm
.......T    /usr/share/wx/2.4/gs_afm/Helv.afm
.......T    /usr/share/wx/2.4/gs_afm/HelvBo.afm
.......T    /usr/share/wx/2.4/gs_afm/HelvBoO.afm
.......T    /usr/share/wx/2.4/gs_afm/HelvO.afm
.......T    /usr/share/wx/2.4/gs_afm/TimesBo.afm
.......T    /usr/share/wx/2.4/gs_afm/TimesBoO.afm
.......T    /usr/share/wx/2.4/gs_afm/TimesO.afm
.......T    /usr/share/wx/2.4/gs_afm/TimesRo.afm
.......T    /usr/share/wx/2.4/gs_afm/Zapf.afm
S.5....T  c /etc/hotplug/blacklist
.......T  c /etc/yp.conf
.......T  c /etc/samba/lmhosts
S.5....T  c /etc/samba/smb.conf
.......T  c /etc/pcmcia/config.opts
.......T  c /etc/pcmcia/ide.opts
.......T  c /etc/pcmcia/ieee1394.opts
.......T  c /etc/pcmcia/network.opts
.......T  c /etc/pcmcia/parport.opts
.......T  c /etc/pcmcia/scsi.opts
.......T  c /etc/pcmcia/serial.opts
.......T  c /etc/pcmcia/wireless.opts
S.5....T  c /etc/sysconfig/pcmcia
.......T  c /etc/httpd/conf.d/welcome.conf
S.5....T  c /etc/httpd/conf/httpd.conf
.......T  c /etc/httpd/conf/magic
.......T  c /etc/logrotate.d/httpd
.......T  c /etc/sysconfig/httpd
missing     /usr/java/j2re1.4.2_06/javaws/javaws.pack
missing     /usr/java/j2re1.4.2_06/lib/charsets.pack
missing     /usr/java/j2re1.4.2_06/lib/ext/localedata.pack
missing     /usr/java/j2re1.4.2_06/lib/jsse.pack
missing     /usr/java/j2re1.4.2_06/lib/plugin.pack
missing     /usr/java/j2re1.4.2_06/lib/rt.pack
missing     /usr/java/j2re1.4.2_06/lib/unpack
S.5....T  c /etc/sysconfig/rhn/rhn-applet
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_animation.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_apt.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_dialogs.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_model.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_protocols.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_rpc.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_rpm.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_version.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_applet_yum.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_sources.pyc
SM5....T    /usr/share/rhn/rhn_applet/rhn_utils.pyc
.......T    /etc/yumex.conf
S.5....T    /etc/yumex.profiles.conf
.......T  c /etc/vimrc
S.5....T  c /etc/selinux/targeted/booleans
S.5....T  c /etc/selinux/targeted/contexts/files/file_contexts
S.5....T  c /etc/selinux/targeted/policy/policy.18
S.5....T  c /etc/xml/catalog
S.5....T  c /usr/share/sgml/docbook/xmlcatalog
prelink: /usr/lib/gimp/1.3/plug-ins/gtkam-gimp: at least one of file's
dependencies has changed since prelinking
S.?.....    /usr/lib/gimp/1.3/plug-ins/gtkam-gimp
Unsatisfied dependencies for rpm-devel-4.3.3-8_40.rhfc3.at.i386: elfutils-devel,
nptl-devel
.M......    /var/named/chroot/dev
S.5....T  c /etc/xinetd.d/tftp
Unsatisfied dependencies for mono-web-1.0.5-1.novell.8.4.i386: mono(System.Data)
= 1.0.5000.0, mono(System.EnterpriseServices) = 1.0.5000.0
Unsatisfied dependencies for perl-XMLTV-0.5.38-58.rhfc3.at.noarch:
perl(XML::Twig), perl(XML::Twig) >= 3.09
prelink: /usr/lib/libopenvl-0.3.so.0.0.0: prelinked file was modified
S.?.....    /usr/lib/libopenvl-0.3.so.0.0.0
prelink: /usr/bin/libgnomeprint-2.0-font-install: at least one of file's
dependencies has changed since prelinking
S.?.....    /usr/bin/libgnomeprint-2.0-font-install

The above is what came out of rpm -Va.

Anything else you need ??
 Thanx.

Comment 5 Tim Waugh 2005-04-18 04:16:24 EDT
You have a tonne of unsatisfied dependencies, which indicates that at some point
you used something equivalent to 'rpm --nodeps ...'.

You need to make sure you install the packages that other packages need.
Comment 6 Wilson Drake 2005-04-18 14:18:03 EDT
(In reply to comment #5)
> You have a tonne of unsatisfied dependencies, which indicates that at some point
> you used something equivalent to 'rpm --nodeps ...'.
> 
> You need to make sure you install the packages that other packages need.

So I just have to fix the ones that say "Unsatisfied dependencies" ??

Note You need to log in before you can comment on or make changes to this bug.