Bug 15511 - Upgrade from 6.2 fails Test Case U-I-03
Summary: Upgrade from 6.2 fails Test Case U-I-03
Status: CLOSED DUPLICATE of bug 16386
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
: 15802 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-05 19:24 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 21:06:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-08-05 19:24:02 UTC
Upgrade with raid partition. Added additional packages during upgrade. 
After rebooting
got message from rpm -qa egcs-compat-libs - no verson info.  The additional
packages were not added.

Comment 1 Glen Foster 2000-08-07 17:24:58 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Michael Fulbright 2000-08-11 19:56:25 UTC
Matt will you please look into this - seems related to update/RPM issues we have
seen in other bugs.

Comment 3 Matt Wilson 2000-08-14 19:07:20 UTC
*** Bug 15802 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-08-15 22:31:43 UTC
I think this should work fine now - Brock could you coordinate with dlt to
resolve this issue?

Comment 5 Brent Fox 2000-08-16 14:55:54 UTC
I tried this yesterday with a relatively small (not quite minimal) install of
6.2 and then upgraded to the latest tree while adding additional packages, but
it hung at the very end of the install.  I had a software RAID 0 partition.

Comment 6 Derek Tattersall 2000-08-16 17:45:36 UTC
Using the qa0816.0 tree the missing packages do not occur.  However, after the
update I did an rpm -qa | grep zsh to see if the package I added was truly
added, and I got the following message from rpm.
/usr/lib/rpm/rpmq: /usr/i486-linux-libc5/lib/libdb.so.2:  no version information
available (required by /usr/lib/librpm.so.0)

Comment 7 borgia 2000-08-18 05:58:03 UTC
6.2->RC1: db1 still not installed.

Comment 8 Bill Nottingham 2000-08-18 21:06:37 UTC

*** This bug has been marked as a duplicate of 16386 ***


Note You need to log in before you can comment on or make changes to this bug.