Bug 15514 - cannot install (failed dependencies)!
cannot install (failed dependencies)!
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: w3m (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-05 16:02 EDT by Kenneth Topp
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 16:39:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kenneth Topp 2000-08-05 16:02:07 EDT
rpm -Uvh w3m-0.1.9-4.i386.rpm
error: failed dependencies:

/usr/local/bin/perl is needed by w3m-0.1.9-4
Comment 1 Tim Powers 2000-08-05 16:39:43 EDT
Thanks for finding this. It's been fixed and rebuilt now.

Tim

Note You need to log in before you can comment on or make changes to this bug.