Bug 155144 - anaconda fails to load fresh install.
anaconda fails to load fresh install.
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-04-16 22:17 EDT by walter chivers III
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-28 23:56:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda dump (814.48 KB, text/plain)
2005-04-17 22:30 EDT, walter chivers III
no flags Details

  None (edit)
Description walter chivers III 2005-04-16 22:17:28 EDT
Description of problem:
fail during install.. New to Fedora, didn't exsist last time I was in the linux 
world :-\  Said to dump to floppy and report here, then reboot.

Version-Release number of selected component (if applicable):
initial install from CD1

How reproducible:
install from CD?

Steps to Reproduce:
1. insert CD, boot
2. check CD for validity
3. check packages to install :-)

Additional info:
MSI Neo4 Platinum SLI, AMD Athlon64 3000+, single Nvidia 6800GT, 1Gb dual 
channel, Adaptec 29160(ID7), 2x Seagate x15(ID0, 1), Seagate 20Gb TR5 (ID4), 
Pioneer DVD-Rom(ID5), SCSI Plextor CD-RW(ID6). No IDE/SATA drives. ID0 has XP 
64 RC2, ID1 suppose to have Linux :-)
Comment 1 Chris Lumens 2005-04-17 10:42:50 EDT
I'm assuming you received a traceback during the installation because of your
message that it asked you to dump something to a floppy.  Please provide either
the exact messages you're seeing on the screen, or the contents of what you're
being asked to write to floppy.  We'll need this information to know exactly
where your installation is failing.
Comment 2 walter chivers III 2005-04-17 22:30:33 EDT
Created attachment 113304 [details]
Anaconda dump
Comment 3 walter chivers III 2005-04-17 22:33:15 EDT
Comment on attachment 113304 [details]
Anaconda dump

I thought it had attached the dump the first time.. Sorry. Seems to occur with
any settings when loading to sdb.  May try temp removal removal of sda and see
if that changes anything.
Comment 4 walter chivers III 2005-04-28 23:58:11 EDT
Turns out that SCSI drive 1 decided to die durring first install.  I think I
have closed the "bug" out.


Note You need to log in before you can comment on or make changes to this bug.