This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 155150 - unable to start eth0 on/after first boot
unable to start eth0 on/after first boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-17 01:48 EDT by Don Russell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-17 08:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Don Russell 2005-04-17 01:48:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I upgraded my FC3 system to FC4 T2 from DVD. The upgrade went well, but when completed I could not get eth0 started.

I then did a clean install of FC4 T2 and tried again.. same result.

Not being able to get any network connection going, I re-installed FC3...

From FC3... /sbin/lspci shows (ethernet related):

02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC4 T2
2. Reboot after install
3. Watch for messages about starting eth0
  

Actual Results:  got message 
starting eth0 [FAILED]


Expected Results:  eth0 shuld have started with no problems, it works with FC3

Additional info:

The ethernet controller on this machine is (from FC3)
/sbin/lspci shows (ethernet related):

02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

Machine is Toshiba laptop Satellite 1115-S103

I'm using high severity because the system is practically unusable without a network.
Comment 1 Don Russell 2005-04-17 01:56:42 EDT
I asked questions in the test mail list before creating this bug report:

https://www.redhat.com/archives/fedora-test-list/2005-April/msg01146.html
Comment 2 Dan Williams 2005-05-16 16:32:58 EDT
->system-config-network
Comment 3 Don Russell 2005-05-16 23:28:09 EDT
FYI - I upgraded FC3 to FC4T3 and had no problems with the network. So, this
appears to have been fixed since FC4T2.


Note You need to log in before you can comment on or make changes to this bug.