Bug 15516 - RFE: changing package should change assignment
Summary: RFE: changing package should change assignment
Status: CLOSED DUPLICATE of bug 18553
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-05 20:04 UTC by Jeremy Katz
Modified: 2017-10-09 01:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 20:04:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2000-08-05 20:04:17 UTC
It would be nice if when you changed the package a bug was filed against,
bugzilla automatically changed who the bug was assigned to appropriately.

Comment 1 Aleksey Nogin 2002-11-13 10:52:44 UTC

*** This bug has been marked as a duplicate of 18553 ***

Comment 2 openshift-github-bot 2017-10-09 01:47:58 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/75f1ba7051f7488118f61545a8451a799fb5f0e3
Merge pull request #16636 from dmage/issue15516-etcdhelper-junk

Automatic merge from submit-queue.

Register APIService for apiregistration.k8s.io/v1beta1

```Fixes #15516```


Note You need to log in before you can comment on or make changes to this bug.