Bug 15521 - / remounting
Summary: / remounting
Status: CLOSED DUPLICATE of bug 14949
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-05 21:42 UTC by mal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 21:42:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mal 2000-08-05 21:42:45 UTC
After almost any operation linuxconf is trying to remount all filesystems:

Executing: /bin/umount /                                             
Executing: /bin/mount -t ext2  -o exec,dev,suid,rw LABEL=/ /         
Executing: /bin/umount /boot                                         
Executing: /bin/mount -t ext2  -o exec,dev,suid,rw LABEL=/boot /boot 
Executing: /bin/umount /home                                         
Executing: /bin/mount -t ext2  -o exec,dev,suid,rw LABEL=/home /home 
Changing permissions  of file /etc/shadow .............

This (remointing /) hangs everything and nothing is completed.
because some of the filesystems are busy.

To reproduce - for example change user password,
then before exit click on 
"poreview what will be done"

Comment 1 Alan Cox 2000-08-06 01:46:11 UTC

*** This bug has been marked as a duplicate of 14949 ***


Note You need to log in before you can comment on or make changes to this bug.