Bug 155216 - Request: Need LKCD functionality
Summary: Request: Need LKCD functionality
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: dff
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
: 155268 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-18 06:51 UTC by Richard Horwood
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 19:04:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Horwood 2005-04-18 06:51:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.6) Gecko/20050322 Firefox/1.0.2

Description of problem:
Ref: bug 122340

Note that the diskdump function provided in RHEL is insufficuent for our needs.  We have Itanium servers with 32Gb of RAM and dumping the *entire* 32GB to disk is both time-consuming and logistically difficult to manage.

Additionally we require 32Gb of dedicated disk for the dump, plus an additional minimum of 32Gb of disk in /var/crash.

LKCD presents a better solution and should be added to this release.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Need LKCD
2.
3.
  

Additional info:

Comment 1 Suzanne Hillman 2005-04-18 18:24:02 UTC
Internal RFE bug #155268 entered; will be considered for future releases.

Comment 2 Ernie Petrides 2005-10-06 23:51:03 UTC
*** Bug 155268 has been marked as a duplicate of this bug. ***

Comment 3 RHEL Product and Program Management 2007-10-19 19:04:32 UTC
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.


Note You need to log in before you can comment on or make changes to this bug.