Bug 15530 - GIMP Screen Capture Seg Faults
GIMP Screen Capture Seg Faults
Status: CLOSED DUPLICATE of bug 14245
Product: Red Hat Linux
Classification: Retired
Component: gimp (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 2000-08-05 21:11 EDT by Bill McCarty
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-05 21:14:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill McCarty 2000-08-05 21:11:20 EDT
Attempting a screen capture -- of the entire screen or merely a window -- 
produces a segmentation fault. The error occurs shortly after clicking on 
the target window.

This occurs under GNOME and KDE on a PC upgraded from RHL 6.2.

The bug does not seem to be listed on the GNOME bug list. But, others have 
reported somewhat similiar experience. See, for example, http://www.mail-
archive.com/gimp-developer%40scam.xcf.berkeley.edu/msg02406.html. In my 
case, the screen capture fails first time and every time. Moreover, in my 
case, the error does not seem to be recoverable.

KSnapshot, on the other hand, works fine. So, that's the workaround.

The GIMP screen capture facility worked fine under RHL 6.2.
Comment 1 Matt Wilson 2000-08-05 21:12:35 EDT
Fixed in XFree86-4.0.1-0.41.i386.rpm
Comment 2 Matt Wilson 2000-08-05 21:14:05 EDT
mark as dupe of 14245

*** This bug has been marked as a duplicate of 14245 ***

Note You need to log in before you can comment on or make changes to this bug.