Bug 15535 - Exiting XFree86 4.0.1 can't regain console
Exiting XFree86 4.0.1 can't regain console
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-06 00:51 EDT by Brian J. Conway
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 09:54:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian J. Conway 2000-08-06 00:51:59 EDT
After upgrading to a 2.4-test kernel, I can no longer exit X 4.0.1 and
regain the console again, though I can ssh in and reboot the machine.  This
is far from ideal, to say the least.  I compiled the kernel myself, though
I'm told a 2.4 test kernel is included in the release.  Is this perhaps a
known bug or something else along with way (with perhaps a known fix)? 
Thanks for your time.
Comment 1 Bill Nottingham 2000-08-06 18:47:08 EDT
What graphics card?

Also, are you using a framebuffer console?
Comment 2 Brian J. Conway 2000-08-07 09:54:11 EDT
Voodoo3 3000 AGP with no framebuffer.  This is a known bug in the test5 kernel
and one needs to make a quick fix to the video console source code.  For some
reason this has yet to be implemented in the pre-test6 series.
Comment 3 Bill Nottingham 2000-08-14 15:25:07 EDT
That's right, I remember Linus commenting on this.

I'm closing this, as it's not an X bug.

Note You need to log in before you can comment on or make changes to this bug.