Bug 155350 - SAMBA client working, printer configuration not working
SAMBA client working, printer configuration not working
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: samba (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks: 156322
  Show dependency treegraph
 
Reported: 2005-04-19 09:39 EDT by Bastien Nocera
Modified: 2014-08-31 19:27 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2005-629
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 11:34:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-04-19 09:39:16 EDT
+++ This bug was initially created as a clone of Bug #104136 +++

Description of problem:

I want to print to an hp LaserJet 1200 on a Windows XP box.  

I can print calling the SAMBA client directly from a terminal window.  That 
works OK.

When I try to install the printer using the printer configuration, I only get 
the message:

Unable to connect to SAMBA host, will retry in 60 seconds...

So I cannot print in X/KDE (except from a terminal window by calling the SAMBA 
client directly).  


Version-Release number of selected component (if applicable):
redhat-config-printer-0.6.47.9-1.i386.rpm

How reproducible:
Problem occurs all the time continuously.


Steps to Reproduce:
1. Try to install the LaserJet 1200 (connected to a Windows XP box) using the 
printer configuration utility.
    
Actual results:
Printer configuration always says only this:

Unable to connect to SAMBA host, will retry in 60 seconds... 

Expected results:
Printer should install and be ready to print.

Was fixed in samba-3.0.9-1.3E.1 for RHEL 3.
Comment 7 Red Hat Bugzilla 2005-10-05 11:34:26 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-629.html
Comment 9 Issue Tracker 2007-07-06 13:03:19 EDT
CRM closed, bugzilla closed, closing.

Internal Status set to 'Resolved'
Status set to: Closed by Tech
Resolution set to: 'Auto Closed'

This event sent from IssueTracker by pdemauro 
 issue 70603

Note You need to log in before you can comment on or make changes to this bug.