Bug 155424 - Never managed to get NetworkManager working with an encrypted network
Never managed to get NetworkManager working with an encrypted network
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-20 03:37 EDT by Christian Schaller
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 05:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Schaller 2005-04-20 03:37:08 EDT
I have never (FC3 or now F4 test2) managed to get NetworkManager to connect to a
network using an encryption key. I have tried just entering it 'straight' and by
using the 0x prefix that system-config-network uses. I am able to connect with
system-config-network, but with NetworkManager it have never succeeded. If there
are any logfiles etc. I can provide to help debug this let me know.
Comment 1 Ryan Skadberg 2005-04-20 18:28:44 EDT
Christian - Have you tried using the passphrase instead of that actual key? 
That's what is supposed to go in.
Comment 2 jeroen 2005-04-21 03:44:26 EDT
Try having a terminal open with "tail -f /var/log/messages" while you attempt to
connect to an encrypted network. It'll give you a lot more information about
what NM is doing.

I also had problem until i realised i had to use the "ASCII key" option for my
encrypted airport extreme AP.
Comment 3 Christian Schaller 2005-04-21 05:01:07 EDT
Ryan, there is no passphrase, our wifi router just lets us choose from a list of
keys.

Jeroen, I am going too attach a var/log/messages output to this bugzilla. As we
are able to connect with system-config-network I assume our router don't need
re-configuration.
Comment 4 Christian Schaller 2005-04-21 05:10:50 EDT
Closing this bug as I noticed it was just me never realizing I could change the
type of key to be entered. Seems my problem was exactly the same as Jeroen's. 
Should be message saying you need the 0x prefix though (or better, not need the
0x prefix)

Note You need to log in before you can comment on or make changes to this bug.