Bug 155450 - up2date crashes sometimes
up2date crashes sometimes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-20 09:53 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 14:44:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace of recent crash (2.41 KB, text/plain)
2005-04-20 09:53 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2005-04-20 09:53:57 EDT
Description of problem:
Trying to update it crashes sometimes. The crash traceback seems reproducible.

Version-Release number of selected component (if applicable):
up2date-4.4.14-2

How reproducible:
Sometimes. It seems to be due to remote repositories being updated at the time.


Steps to Reproduce:
1. up2date -uv; or up2date -vf kernel
2.
3.
  
Actual results:
Appended backtrace

Expected results:
New packages installed


Additional info:
Comment 1 Horst H. von Brand 2005-04-20 09:53:58 EDT
Created attachment 113409 [details]
Backtrace of recent crash

Note You need to log in before you can comment on or make changes to this bug.