Bug 15562 - Xlockmore cannot find sound files
Summary: Xlockmore cannot find sound files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xlockmore   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-06 14:01 UTC by Peter Kjellerstedt
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-06 14:01:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Kjellerstedt 2000-08-06 14:01:04 UTC
Xlockmore complains that it cannot find its soundfiles like this:

Error ! Cannot find the sound file /usr/lib/sounds/xlockmore//thank-you.au
Error ! Cannot find the sound file
/usr/lib/sounds/xlockmore//identify-please.au
Error ! Cannot find the sound file /usr/lib/sounds/xlockmore//complete.au
xio_error

This is regardless of whether -sound or +sound is given as option to
xlockmore.

Comment 1 Bill Nottingham 2000-08-06 17:06:34 UTC
This has since been fixed (in 4.16.1-3, IIRC).


Note You need to log in before you can comment on or make changes to this bug.