Bug 155647 - Network test failure in RHEL4
Network test failure in RHEL4
Status: CLOSED DUPLICATE of bug 155644
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: net (Show other bugs)
beta
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-22 03:31 EDT by Gajalakshmi
Modified: 2007-04-18 13:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 08:32:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug.zip contains log1,2,3.zip files (6.80 KB, text/plain)
2005-04-22 03:31 EDT, Gajalakshmi
no flags Details

  None (edit)
Description Gajalakshmi 2005-04-22 03:31:17 EDT
Description of problem:
This is an issue which is faced with Certification testing for RHEL 4.0.
It is the NETWORK TEST which is failing. We have run this test in almost three 
systems with three different 
Motherboards. We find the similar failure in all. 
We find 3 types of failure:
1. When we run the test with all the services started (network, httpd, nfs, 
portmap),We find the log1 where the test is stopping with ‘mount’ comment (in 
udp test) with an error message as 
PERMISSION DENIED BY server
2. When we run the test with all the services started (network, httpd, nfs, 
portmap),We find the log2 where the test is stopping with ‘mount’ comment (in 
udp test) with an error message as
CONNECTION CLOSED BY server.
3. When we run the test with all the services started (network, httpd, nfs, 
portmap),We find the log3 where the test is stopping with ‘ssh’ comment (in tcp 
test) an error message as
READ FROM REMOTE HOST server: Connection reset by peer^M

I have taken the test suite from 
https://rhn.redhat.com/network/software/search.pxt                              
        
server denotes ipaddress of the server.

How can I resolve these issues and How can the test be run successfully?

Version-Release number of selected component (if applicable): -


How reproducible: Run the Network test as per the procedure


Steps to Reproduce:
1.The System Under test loaded with RHEL 4.0
2.A Server machine with the same OS as required by the Network test
3.Run the Network Test, with LAN connection between these two machines and all
services started
  
Actual results: attached log files explain


Expected results: The test should pass


Additional info:
At each run of the test, we face similar issues often. Produced to you is the 
3 very frequently faced issue with Network test.

The test is done in the usual manner with rhr rpm file , not with ispec
Comment 1 Gajalakshmi 2005-04-22 03:31:17 EDT
Created attachment 113514 [details]
bug.zip contains log1,2,3.zip files
Comment 2 Richard Li 2005-04-22 08:32:53 EDT

*** This bug has been marked as a duplicate of 155644 ***

Note You need to log in before you can comment on or make changes to this bug.