Bug 15568 - missing documentation on installation methods
missing documentation on installation methods
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-06 12:47 EDT by Michael Redinger
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 05:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-08-06 12:47:32 EDT
The installation guide only describes GUI and text install and does not
properly describe the different installation methods (eg. NFS, FTP, SMB ...
).
(Some things might go to the reference guide, eg. how to prepare the NFS
server for being used as installation server, don't know ...).
Comment 1 Ed Bailey 2000-08-22 13:14:22 EDT
This is as intended; the other aspects of installing Red Hat Linux are
documented in the Reference Guide.

Note You need to log in before you can comment on or make changes to this bug.