Bug 15570 - [text-install] typo in text help screens
Summary: [text-install] typo in text help screens
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-06 18:06 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 20:04:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-08-06 18:06:11 UTC
<sect1 id="s1-help-screens-mousedevice">
<title>Mouse Device Configuration</title>
<para>
If you have a serial mouse, select the appropriate serial port where you
mouse
can be located. Once the serial port has been highlighted, press
<guibutton>OK</guibutton>.
</para>

I think that should be "youR mouse".

Comment 1 Michael Fulbright 2000-08-08 19:10:07 UTC
Cannot change screens now due to translations being completed - we will fix when
possible.

Comment 2 Michael Fulbright 2000-09-14 20:04:09 UTC
Help text changed - message no longer has typo.


Note You need to log in before you can comment on or make changes to this bug.