Bug 155715 - no execute permission for /usr/bin/eclipse
no execute permission for /usr/bin/eclipse
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
: 155784 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-22 10:41 EDT by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-24 15:34:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2005-04-22 10:41:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
I just updated from rawhide and grabbed eclipse-platform-3.1.0_fc-0.M6.9.

The /usr/bin/eclipse file in that package doesn't have the execute permission bit set.

$ ls -l /usr/bin/eclipse
-rw-r--r--  1 root root 1082 Apr 21 20:46 /usr/bin/eclipse



Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.9

How reproducible:
Always

Steps to Reproduce:
1.Install eclipse
2.ls -l /usr/bin/eclipse or try to run from menu.
3.
  

Additional info:
Comment 1 Aaron Luchko 2005-04-23 00:42:46 EDT
*** Bug 155784 has been marked as a duplicate of this bug. ***
Comment 2 Andrew Overholt 2005-04-24 15:34:58 EDT
This is fixed in 3.1.0_fc-0.M6.10.  Closing.

Note You need to log in before you can comment on or make changes to this bug.