Bug 155731 - Spec file enhancements for cpufreq-utils
Spec file enhancements for cpufreq-utils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cpufreq-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-22 12:17 EDT by Matthias Saou
Modified: 2015-01-04 17:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 19:00:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (3.52 KB, patch)
2005-04-22 12:17 EDT, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2005-04-22 12:17:46 EDT
Attached is a suggested patch for the current cpufreq-utils-0.2-1.1.13 spec file.

While wanting to just update the spec to use the %find_lang macro, it turned out
many minor errors could also be fixed, so I've put together this quick patch.
Comment 1 Matthias Saou 2005-04-22 12:17:46 EDT
Created attachment 113564 [details]
Spec file patch
Comment 2 Warren Togami 2005-04-22 19:00:43 EDT
I added a small change to BuildRequires and did not bump rev, because CVS does
that automatically.
  

Note You need to log in before you can comment on or make changes to this bug.