Bug 155732 - missing dep: perl(Net::Telnet)
missing dep: perl(Net::Telnet)
Product: Fedora
Classification: Fedora
Component: fence (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
Depends On:
  Show dependency treegraph
Reported: 2005-04-22 12:19 EDT by John Ellson
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-20 03:42:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Ellson 2005-04-22 12:19:25 EDT
Description of problem:
There is no perl(Net::Telnet) in Fedora-Core development.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpm -Uvh fence-1.27-1.i386.rpm
Actual results:
error: Failed dependencies:
        perl(Net::Telnet) is needed by fence-1.27-1.i386

Expected results:

Additional info:
Comment 1 Chris Feist 2005-04-22 16:06:04 EDT
Thanks, I've requested that package be re-added to Fedora.
Comment 2 Jim Cornette 2005-04-24 22:04:04 EDT
I have fence-1.5-1 installed. I have errors as described above when trying to
yum update the current development version.

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package fence.i386 0:1.27-1 set to be updated
--> Running transaction check
--> Processing Dependency: perl(Net::Telnet) for package: fence
--> Finished Dependency Resolution
Error: Missing Dependency: perl(Net::Telnet) is needed by package fence
Comment 3 Chris Feist 2005-04-25 10:58:43 EDT
The package is now included in the fc4 distribution.
Comment 4 Jim Cornette 2005-04-26 18:38:44 EDT
Dependency Installed: perl-Net-Telnet.noarch 0:3.03-4
Updated: fence.i386 0:1.27-1

Comment 5 Marius Andreiana 2005-08-20 03:42:10 EDT
Marking as fixed per comments #3 and #4

Note You need to log in before you can comment on or make changes to this bug.