Bug 155839 - perl: CGI update to version 3.08
Summary: perl: CGI update to version 3.08
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-24 14:57 UTC by Jose Pedro Oliveira
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-24 22:31:39 UTC


Attachments (Terms of Use)
CGI.pm update: 3.05 -> 3.08 (86.11 KB, patch)
2005-04-24 14:57 UTC, Jose Pedro Oliveira
no flags Details | Diff
perl specfile patch (1.60 KB, patch)
2005-04-24 14:58 UTC, Jose Pedro Oliveira
no flags Details | Diff

Description Jose Pedro Oliveira 2005-04-24 14:57:14 UTC
Description of problem:
mod_perl 2.0.0 RC 5 requires CGI.pm version 3.08.

Version-Release number of selected component (if applicable):
perl-5.8.6-6

Expected results:
perl-5.8.6-7

Comment 1 Jose Pedro Oliveira 2005-04-24 14:57:14 UTC
Created attachment 113602 [details]
CGI.pm update: 3.05 -> 3.08

Comment 2 Jose Pedro Oliveira 2005-04-24 14:58:56 UTC
Created attachment 113603 [details]
perl specfile patch


Note You need to log in before you can comment on or make changes to this bug.