Bug 1558961 - MySQL Open Files Limit validation still checks pre-containerization config file
Summary: MySQL Open Files Limit validation still checks pre-containerization config file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-validations
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: beta
: 13.0 (Queens)
Assignee: Florian Fuchs
QA Contact: Udi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-21 12:18 UTC by Florian Fuchs
Modified: 2018-06-27 13:48 UTC (History)
6 users (show)

Fixed In Version: openstack-tripleo-validations-8.4.0-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:48:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1757409 None None None 2018-03-21 12:19:18 UTC
OpenStack gerrit 554888 None master: MERGED tripleo-validations: Fix MySQL Open Files Limit validation (I58e8da19ee7d83921b2eb63024bb37df6e501be3) 2018-03-29 16:08:23 UTC
OpenStack gerrit 555255 None stable/queens: MERGED tripleo-validations: Fix MySQL Open Files Limit validation (I58e8da19ee7d83921b2eb63024bb37df6e501be3) 2018-03-29 16:08:17 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:48:48 UTC

Description Florian Fuchs 2018-03-21 12:18:28 UTC
Description of problem:

The MySQL Open Files Limit validation still checks the mysql config path that was used before the service was containerized, which is making the validation fail.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Deploy an overcloud
2. Run the MySQL Files Limit validation
3.

Actual results:
Validation fails

Expected results:
Validation passes


Additional info:

Comment 1 Udi 2018-03-28 13:15:10 UTC
A fix is already available.

Comment 4 Udi 2018-04-24 07:44:16 UTC
Verified in: openstack-tripleo-validations-8.4.0-2.el7ost.noarch

Comment 6 errata-xmlrpc 2018-06-27 13:48:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.