Bug 155957 - unsigned package xorg-x11-xfs-6.8.2-27.i386.rpm
Summary: unsigned package xorg-x11-xfs-6.8.2-27.i386.rpm
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-26 04:03 UTC by Peter Ennis
Modified: 2014-01-21 22:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 22:09:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Ennis 2005-04-26 04:03:27 UTC
Description of problem:

  Install: python-elementtree.i386 0:1.2.6-4 - development
  Install: sqlite-devel.i386 0:3.1.2-3 - development
Total download size: 541 M
Is this ok [y/N]: y
Downloading Packages:
unsigned package xorg-x11-xfs-6.8.2-27.i386.rpm
[root@lfs lfs6]#


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2005-06-13 22:09:47 UTC
Packages in the development tree are regularly not signed and this is not a bug.


Note You need to log in before you can comment on or make changes to this bug.