This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 15606 - SMB mounts fail on shutdown..
SMB mounts fail on shutdown..
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 02:34 EDT by Guðmundur D. H.
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 02:34:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guðmundur D. H. 2000-08-07 02:34:44 EDT
If you have a smbmounted filesystem when shutting down a RH6.2 machine, it
failes, because networking is down.

Solution would be to have a special service for smbumounts?

GDH.
Comment 1 Bill Nottingham 2000-08-07 11:36:14 EDT
It's part of the 'netfs' service; do you have that running?

Note You need to log in before you can comment on or make changes to this bug.