Bug 156096 - Programs can't import the gst module
Programs can't import the gst module
Status: CLOSED DUPLICATE of bug 156095
Product: Fedora
Classification: Fedora
Component: gstreamer-python (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-27 10:58 EDT by Jacob Kroon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 20:02:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacob Kroon 2005-04-27 10:58:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
The rpm installs files into /usr/lib/python2.3, although since Fedora Core 4 uses python 2.4 they should perhaps be installed into /usr/lib/python2.4.

Applications that try to import the gst module will fail:

ImportError: No module named gst

Version-Release number of selected component (if applicable):
gstreamer-python-0.8.1-1

How reproducible:
Always

Steps to Reproduce:
(null)

Additional info:
Comment 1 Michael Schwendt 2005-04-27 20:02:55 EDT

*** This bug has been marked as a duplicate of 156095 ***

Note You need to log in before you can comment on or make changes to this bug.