Bug 156258 - Unable to install recompiled thunderbird package
Unable to install recompiled thunderbird package
Status: CLOSED DUPLICATE of bug 148988
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-28 10:56 EDT by Eugene Kanter
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-04 14:19:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2005-04-28 10:56:23 EDT
Description of problem:

Unable to install recompiled source package

Version-Release number of selected component (if applicable):

thunderbird-1.0.2-1.4.1

How reproducible:

always.

Steps to Reproduce:
1. download thunderbird-1.0.2-1.4.1.src.rpm
2. rpmbuild --rebuild /usr/src/redhat/SRPMS/thunderbird-1.0.2-1.4.1.src.rpm
3. rpm -Uvh /usr/src/redhat/RPMS/i386/thunderbird-1.0.2-1.4.1.i386.rpm
  
Actual results:

Preparing...                ########################################### [100%]
   1:thunderbird            ########################################### [100%]
error: unpacking of archive failed on file
/usr/lib/thunderbird-1.0.2/defaults/pref/all-redhat.js;4270f6c6: cpio: MD5 sum
mismatch


Expected results:

successfull installation.

Additional info:

I tested this package build on tree different RHAS v4 installation with exactly
the same results. All other packages in updates installed with no errors.
Default system locale used during package build is ru_RU.UTF-8
Comment 1 Andreas Thienemann 2005-05-04 14:15:03 EDT
Dupe of #148988
Comment 2 Christopher Aillon 2005-05-04 14:19:21 EDT

*** This bug has been marked as a duplicate of 148988 ***

Note You need to log in before you can comment on or make changes to this bug.