Bug 156301 - installation hangs on redhat 3 using motherboard Intel SE7501WV2 with hostraid enable
installation hangs on redhat 3 using motherboard Intel SE7501WV2 with hostrai...
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-04-28 14:27 EDT by Marlon Fabiano Silva
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-05-16 11:01:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marlon Fabiano Silva 2005-04-28 14:27:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I tried to use the driver provided by Intel, also the driver provided by Adaptec, but with both I have the same problem. Installation hangs after partition creation, and looking at the virtual 5 I founded a message "writing inode tables 24/200", or anything else.

Looking a lot about related documentation, I founded it only running well on RedHat 8, but is not possible to use it.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.take a SE7501WV2 with Adaptec hostraid enable
2.create a RAID 1 with a pair os disks
3.try to install RedHat 3 with the drivers from Intel or Adaptec

Actual Results:  Hangs on "writing inode table"

Expected Results:  Installation occurs

Additional info:

I tried to update the BIOS version to the last, P39, but then i turned back to P34.
Comment 2 Tom Coughlan 2005-05-13 15:37:59 EDT
We can not provide support for drivers that do not ship with RHEL 3. 

We also can not support closed-source drivers. 

Does the install work with host raid disabled, and the drivers that ship with
RHEL 3? 

Is the driver provided by Intel/Adaptec open source?

Comment 3 Marlon Fabiano Silva 2005-05-16 10:46:59 EDT
With host raid disabled, the installation runs well. 

The driver provided by Intel?Adaptec is not open source...

We decided to upgrade the hardware, adding a PCI 29320-R controller.

Now, it´s ok.

Thanks a lot for your help.


Note You need to log in before you can comment on or make changes to this bug.