Bug 156327 - multipath failover scenario issue
multipath failover scenario issue
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mdadm (Show other bugs)
4.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-28 18:23 EDT by Brock Organ
Modified: 2009-08-22 09:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-22 09:46:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2005-04-28 18:23:44 EDT
* customer reported
* multipathing to zFCP scsi devices using mdadm

The customer asks:

i just tried some multipathing to scsi devices attached to RHEL4U1,
I used mdadm to set up a multipath array. I made one disk fail, by removing
the path, using the z/VM console. After attaching the path again, i had to
toggle the path on again, using the chccwdev -e command and to echo the
values into the directories (or using script /sbin/zfcpconf.sh). But this
was creating a different devnode for the device.
I already worked with different rules defined in the rule files - but so
far without success.....do you have any idea ?
Comment 2 Doug Ledford 2009-08-22 09:46:08 EDT
-ESTALEBUG.  Closing.

Note You need to log in before you can comment on or make changes to this bug.