Bug 156339 - bugzilla.redhat.com is using an old, invalid RDF format for buglist.cgi
bugzilla.redhat.com is using an old, invalid RDF format for buglist.cgi
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-28 21:27 EDT by Max Kanat-Alexander
Modified: 2007-04-18 13:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 12:43:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Kanat-Alexander 2005-04-28 21:27:51 EDT
Bugzilla 2.18 normally produces nice, valid RDF.

However, bugzilla.redhat.com produces what looks like very old RDF, perhaps from
Bugzilla 2.16? It just looks like the RDF format on the buglist (list.rdf.tmpl,
I think) needs to be updated to the correct version. It should probably be as
simple as deleting the list.rdf.tmpl from the custom/ directory, or deleting the
one in default/ and doing a cvs update on that file.
Comment 1 David Lawrence 2005-04-29 12:43:56 EDT
Fixed. Please reopen if problem persists.

Note You need to log in before you can comment on or make changes to this bug.