Bug 156374 - pnmtopng -trans crashes.
pnmtopng -trans crashes.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: netpbm (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-29 11:09 EDT by Han-Wen Nienhuys
Modified: 2013-07-02 19:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 12:00:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crashing input file. (1.46 KB, application/octet-stream)
2005-04-29 11:10 EDT, Han-Wen Nienhuys
no flags Details

  None (edit)
Description Han-Wen Nienhuys 2005-04-29 11:09:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
$  /usr/bin/pnmtopng -transparent '#ffffff'  < foo.ppm > img1.png
pnmtopng: 16 colors found
Segmentatie fout

Version-Release number of selected component (if applicable):
10.25-2

How reproducible:
Always

Steps to Reproduce:
see description.

i'm attaching foo.ppm 

Additional info:
Comment 1 Han-Wen Nienhuys 2005-04-29 11:10:32 EDT
Created attachment 113848 [details]
crashing input file.
Comment 2 Han-Wen Nienhuys 2005-04-29 11:30:03 EDT
never mind, seems to work in  rawhide.
 
Comment 3 Jindrich Novy 2005-04-29 12:00:42 EDT
Yes, this and other minor issues were the reason for 10.27 upstream release.
Closing rawhide.

Note You need to log in before you can comment on or make changes to this bug.