Bug 1563819 - Rebase python-paramiko to 2.1.1 [OSP 10]
Summary: Rebase python-paramiko to 2.1.1 [OSP 10]
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-paramiko
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 10.0 (Newton)
Assignee: Python Maintainers
QA Contact: Shai Revivo
URL:
Whiteboard:
Depends On: 1563390
Blocks: 1563818
TreeView+ depends on / blocked
 
Reported: 2018-04-04 19:41 UTC by Jason Joyce
Modified: 2018-04-11 15:39 UTC (History)
3 users (show)

Fixed In Version: python-paramiko-2.1.1-4.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of: 1563390
Environment:
Last Closed: 2018-04-11 15:39:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Jason Joyce 2018-04-11 15:39:02 UTC
python-paramiko-2.1.1-4.el7 is included as part of RHEL Extras, which is required for OSP 10.


Note You need to log in before you can comment on or make changes to this bug.