Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1564224 - OCP router limited to new connections a second due localhost connections.
Summary: OCP router limited to new connections a second due localhost connections.
Keywords:
Status: CLOSED DUPLICATE of bug 1545924
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.11.0
Assignee: Ram Ranganathan
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-05 17:51 UTC by Ryan Howe
Modified: 2018-04-27 18:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-27 18:52:00 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Ben Bennett 2018-04-26 18:54:26 UTC
For the time being you can increase the number of ephermeral ports.  We'll look at changing the config to reduce the extra port consumption in a later release.

Comment 3 Ben Bennett 2018-04-27 18:52:00 UTC

*** This bug has been marked as a duplicate of bug 1545924 ***


Note You need to log in before you can comment on or make changes to this bug.