Bug 15649 - RFE: SPACE ignored in boot partition selection screen
Summary: RFE: SPACE ignored in boot partition selection screen
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-07 15:37 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 13:04:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2000-08-07 15:37:14 UTC
At the boot partition selection ( default lilo label ) pressing SPACE has
no effect on the buttons (OK/EDIT/BACK).
I had selected the Slovenian language.

Comment 1 David Balažic 2000-08-07 15:39:06 UTC
Hmm , the "installer" component is no more listed, so I can not select it.
Not in the "New bug" screen or in the bug screen either.

Comment 2 Preston Brown 2000-08-08 14:42:27 UTC
space isn't used as an accelerator.

Comment 3 Michael Fulbright 2000-08-08 18:10:47 UTC
Needs to be fixed after release - in screen freeze at moment.

Comment 4 Brent Fox 2000-10-31 14:36:57 UTC
Is this in text mode or GUI?

Comment 5 David Balažic 2000-11-02 16:46:24 UTC
In text mode.

Comment 6 Brent Fox 2001-01-12 17:19:22 UTC
This seems to have been fixed earlier because I am unable to reproduce it.  I
have fixed a couple of bugs with non-US keyboards and this could have
accidentally solved the problem.  Brock, please double check me here and verify
that this has been fixed.


Comment 7 Brock Organ 2001-01-17 16:06:53 UTC
verified fix in qa0116.3 test tree ...

Comment 8 David Balažic 2001-02-08 13:04:25 UTC
Bug still there in Florence beta2.
Note that I use Slovene language and keyboard.


Comment 9 Brent Fox 2001-02-10 07:37:31 UTC
Ok, this problem is not particular to the language selected.  The problem is
that the space bar can't be used to select the buttons because the space bar is
used to select the default LILO image in the list.  The help lines at the bottom
say that the space bar is used for this and it's too late to change it at this time.


Note You need to log in before you can comment on or make changes to this bug.