Bug 156510 - perl-XML-Encoding: specfile cleanup and source tarball
Summary: perl-XML-Encoding: specfile cleanup and source tarball
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-XML-Encoding (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-01 13:58 UTC by Jose Pedro Oliveira
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-14 04:42:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Specfile cleanup (2.80 KB, patch)
2005-05-01 13:58 UTC, Jose Pedro Oliveira
no flags Details | Diff

Description Jose Pedro Oliveira 2005-05-01 13:58:45 UTC
Description of problem:
Specfile cleanup.
CPAN doesn't have .tar.bz2 tarballs.

Version-Release number of selected component (if applicable):
1.01-26

Expected results:
1.01-27

Additional info:
1) Package last build with perl 5.8.5.
2) source_tarball: .bz2 -> .gz (new source tarball)

Comment 1 Jose Pedro Oliveira 2005-05-01 13:58:45 UTC
Created attachment 113906 [details]
Specfile cleanup

Comment 2 Jose Pedro Oliveira 2005-05-13 00:30:27 UTC
Warren,
I think you forgot this one ;)

Comment 3 Warren Togami 2005-05-13 07:44:10 UTC
hasn't changed since 1998, we really don't need to change our tarball
excluding docs (again we don't care about changes made in 1998)



Note You need to log in before you can comment on or make changes to this bug.