Bug 15658 - CD install on Dell I7500 Hangs
Summary: CD install on Dell I7500 Hangs
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-07 16:37 UTC by Mick Tantasirikorn
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 21:05:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mick Tantasirikorn 2000-08-07 16:37:27 UTC
On a Dell Inspiron 7500
CPU 500MHz
Mem: 64MB

The CD installation Hangs on the Language selection screen only for Text 
Install; however it works for GUI install.
I can't go to other virtual console to look at outputs.

The NFS installation works fine.

here is the lspci -v of the system

00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host bridge 
(rev 03)
	Flags: bus master, medium devsel, latency 64
	Memory at e0000000 (32-bit, prefetchable)
	Capabilities: [a0] AGP version 1.0

00:01.0 PCI bridge: Intel Corporation 440BX/ZX - 82443BX/ZX AGP bridge 
(rev 03) (prog-if 00 [Normal decode])
	Flags: bus master, 66Mhz, medium devsel, latency 128
	Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
	I/O behind bridge: 00002000-00002fff
	Memory behind bridge: fc000000-fdffffff

00:04.0 CardBus bridge: Texas Instruments PCI1225 (rev 01)
	Subsystem: Dell Computer Corporation: Unknown device 009e
	Flags: bus master, medium devsel, latency 168, IRQ 11
	Memory at <ignored> (32-bit, non-prefetchable)
	Bus: primary=00, secondary=20, subordinate=22, sec-latency=32
	I/O window 0: 00000000-00000003
	I/O window 1: 00000000-00000003
	16-bit legacy interface ports at 0001

00:04.1 CardBus bridge: Texas Instruments PCI1225 (rev 01)
	Subsystem: Dell Computer Corporation: Unknown device 009e
	Flags: bus master, medium devsel, latency 168, IRQ 11
	Memory at <ignored> (32-bit, non-prefetchable)
	Bus: primary=00, secondary=23, subordinate=25, sec-latency=32
	I/O window 0: 00000000-00000003
	I/O window 1: 00000000-00000003
	16-bit legacy interface ports at 0001

00:07.0 Bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
	Flags: bus master, medium devsel, latency 0

00:07.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01) (prog-
if 80 [Master])
	Flags: bus master, medium devsel, latency 64
	I/O ports at 1050

00:07.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01) (prog-
if 00 [UHCI])
	Flags: medium devsel, IRQ 5
	I/O ports at 1060

00:07.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 03)
	Flags: medium devsel

00:08.0 Multimedia audio controller: ESS Technology ES1978 Maestro 2E (rev 
10)
	Subsystem: Dell Computer Corporation: Unknown device 009e
	Flags: bus master, medium devsel, latency 64, IRQ 5
	I/O ports at 1400
	Capabilities: [c0] Power Management version 2

01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M 
AGP 2x (rev 64) (prog-if 00 [VGA])
	Subsystem: Dell Computer Corporation: Unknown device 009e
	Flags: bus master, stepping, medium devsel, latency 66, IRQ 11
	Memory at fd000000 (32-bit, non-prefetchable)
	I/O ports at 2000
	Memory at fc000000 (32-bit, non-prefetchable)
	Capabilities: [50] AGP version 1.0
	Capabilities: [5c] Power Management version 1

Comment 1 Glen Foster 2000-08-08 15:20:23 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Michael K. Johnson 2000-08-16 22:00:18 UTC
I cannot reproduce this on my Inspiron 7500

Comment 3 Michael K. Johnson 2000-08-21 20:17:25 UTC
Have you tried this on any other Inspirons?  Tried different
CDROM drives?  If not, I'm going to call this a hardware
problem and close it as WORKSFORME.

Comment 4 Dan Taylor 2000-08-24 21:05:37 UTC
Text based install is now functioning normally in RC2.

Comment 5 Dan Taylor 2000-08-28 22:44:12 UTC
Closing per Mick


Note You need to log in before you can comment on or make changes to this bug.