Bug 156616 - INFO test fails with -hugemem kernel
INFO test fails with -hugemem kernel
Status: CLOSED ERRATA
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-02 10:52 EDT by Richard Li
Modified: 2007-04-18 13:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 12:39:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Li 2005-05-02 10:52:06 EDT
INFO test fails when run with the -hugemem kernel because it is looking for the
wrong kernel RPM
Comment 1 Rob Landry 2005-05-02 11:05:43 EDT
...like smp the additional moniker moves around; eg. kernel-smp-{version} vs.
kernel-{version}smp; same thing happens to hugemem, addressed in 1.0-16beta
Comment 2 Richard Li 2005-05-11 12:39:37 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-419.html

Note You need to log in before you can comment on or make changes to this bug.