Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1566184 - Erratum page reports "There are no Content Views in this Environment" but there are
Summary: Erratum page reports "There are no Content Views in this Environment" but the...
Keywords:
Status: CLOSED DUPLICATE of bug 1566186
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Errata Management
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: Unspecified
Assignee: Christine Fouant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-11 17:53 UTC by Christine Fouant
Modified: 2018-04-12 09:23 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-12 09:23:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 23112 0 None None None 2018-04-11 17:53:02 UTC

Description Christine Fouant 2018-04-11 17:53:01 UTC
In the Interface, navigate to: *Content > Errata > click on any Errata ID > Repositories tab*
In the filter bar Area (under "Repositories containing <erratum_id>") it says "There are no Content Views in this Environment" and the drop down filter for Content Views is greyed out.
This is true for every erratum I looked at and irrespective of the Lifecycle Environment that is selected.
When I check under Content Views, various versions of the views containing the relevant repositories are promoted to various Lifecycle Environments.

I have seen this affect both SUSE errata and CentOS errata on different Foreman/Katello installations. (Katello versions 3.4.5 and 3.5.1.1).

Comment 1 Christine Fouant 2018-04-11 17:53:04 UTC
Created from redmine issue http://projects.theforeman.org/issues/23112

Comment 3 pm-sat@redhat.com 2018-04-11 18:25:32 UTC
Upstream bug assigned to cfouant@redhat.com

Comment 4 Brad Buckingham 2018-04-12 09:23:03 UTC

*** This bug has been marked as a duplicate of bug 1566186 ***


Note You need to log in before you can comment on or make changes to this bug.