Bug 15665 - RETURN not working when entering password
RETURN not working when entering password
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 13:17 EDT by David Balažic
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2000-08-07 13:17:23 EDT
In linuxconf ( under GNOME, some GUI is used ) when adding a new
user and typing its password in the password dialog, the RETURN
key has no effect, I must click on the Accept button.
Comment 1 David Balažic 2001-02-06 12:51:55 EST
Same in redhat 7.0
Comment 2 Brent Fox 2002-06-05 12:17:11 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.