Bug 1566736 - package kdepim requires blogilo, but kf5-kblog obsoletes blogilo in Fedora 28
Summary: package kdepim requires blogilo, but kf5-kblog obsoletes blogilo in Fedora 28
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim
Version: 28
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-12 21:37 UTC by Edgar Hoch
Modified: 2018-04-13 13:22 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-13 13:22:36 UTC
Type: Bug


Attachments (Terms of Use)

Description Edgar Hoch 2018-04-12 21:37:45 UTC
Description of problem:

When I try to kickstart Fedora 28 Beta, I get the error box with the following messages:

 Problem: package blogilo-17.08.1-1.fc28.x86_64 requires libKF5Blog.so.5()(64bit), but none of the providers can be installed
  - package kf5-kblog-17.12.3-2.fc28.x86_64 obsoletes blogilo < 17.08.3-10 provided by blogilo-17.08.1-1.fc28.x86_64
  - package kdepim-7:16.12.2-6.fc28.x86_64 requires blogilo >= 16.12, but none of the providers can be installed
  - conflicting requests


Version-Release number of selected component (if applicable):
Fedora 28 Beta

How reproducible:
Always

Steps to Reproduce:
1. Kickstart Fedora 28 Beta with kdepim included in package list


Note You need to log in before you can comment on or make changes to this bug.