Bug 156676 - broken pear Cannot instantiate non-existent class: pear_command_auth-init
broken pear Cannot instantiate non-existent class: pear_command_auth-init
Status: CLOSED DUPLICATE of bug 156675
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-03 03:22 EDT by toggg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-03 03:27:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description toggg 2005-05-03 03:22:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
Just upgrated a basic FC3.
The shipped pear is broken.
# pear -V
PHP Fatal error:  Cannot instantiate non-existent class:  pear_command_auth-init in /usr/share/pear/PEAR/Command.php on line 271

Checking files CVS Id it appears that it's an unstable 1.3.6

Version-Release number of selected component (if applicable):
php-pear-4.3.11-2.5

How reproducible:
Always

Steps to Reproduce:
1.pear -V
2.
3.
  

Actual Results:  PHP Fatal error:  Cannot instantiate non-existent class:  pear_command_auth-init in /usr/share/pear/PEAR/Command.php on line 271


Expected Results:  Showing versions number

Additional info:
Comment 1 Joe Orton 2005-05-03 03:27:32 EDT

*** This bug has been marked as a duplicate of 156675 ***

Note You need to log in before you can comment on or make changes to this bug.